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This document describes tasks that must be completed or coordinated by the administrator of the ComColorExpress

FS2000C.

The procedures in this document require the following conditions:

o The FS2000C is installed at the site and confirmed as operational by the service technician.

e The FS2000C is connected to the network, a power source, and the printer.

e The printer is powered and operational.

Note: For information about how to configure the printer, see the documentation accompanying the printer.

Terminology, conventions, and documentation resources

This document uses the following terminology and conventions to refer to the ComColorExpress FS2000C, printer,

and supported operating systems.

Term or convention

Refers to

Aero

FS2000C (in illustrations and examples)

Command WorkStation

Fiery Command WorkStation

Printer ComColor GD

FS2000C ComColorExpress FS2000C

Mac OS All supported Mac operating systems. For a complete list, see System Requirements in
Configuration and Setup.

Windows All supported Windows operating systems. For a complete list, see System Requirements in

Configuration and Setup.

A Warning:

A warning concerning operations that may lead to death or injury to persons if not performed
correctly. To use the equipment safely, always pay attention to these warnings.

A Caution:

A caution concerning operations that may lead to injury to persons if not performed correctly. To
use the equipment safely, always pay attention to these cautions.

& Important:

Operational requirements and restrictions. Be sure to read these items carefully to operate the
equipment correctly, and avoid damage to the equipment or property.
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The following documentation resources are available for the ComColorExpress FS2000C.

Resource Description

User documentation Documents in this set: Color Printing, Configuration and Setup, Fiery Graphic Arts Package

Premium Edition, Printing, Utilities

Online help

e Help can be accessed directly from each Fiery application or by going to help.efi.com.

e Each help system is available as a printable PDF, accessed from the PDF icon in the upper right
corner of the Help window.

Additional reference
material

e Fiery Color Reference - help.efi.com/ref/colorref/en-us/
e Variable Data Printing - help.efi.com/ref/vdp/en-us/

o Workflow Examples - help.efi.com/ref/workflows/en-us/
e Configure Help - help.efi.com/configure/3.0/en-us/

e Fiery Ticker Help - help.efi.com/fieryticker/2.0/en-us/

General precautions for working with the FS2000C

FS2000C hardware

Always observe the following precautions to assist with personnel safety and prevent data loss or equipment damage.

A

A

A
JAN

JAN
A

Warning: Do not store or use flammable sprays or solvents near the FS2000C or the printer. Components
within these machines can operate at a high enough temperature to provide an ignition source. Storing or using
flammable items near these machines could cause the items to catch fire or explode.

Warning: Never set any liquid on or near the FS2000C or the printer. Spilling liquids into either machine could
result in electric shock and damage the machine. If liquid is spilled on or underneath either machine, or any
object falls into either machine, disconnect the corresponding power cable immediately, if safe to do so.

Warning: Do not remove the covers or otherwise open the FS2000C hardware. Cables and parts inside the
chassis are intended to be serviced by technical support only.

Warning: Ensure that the power cabling remains as configured by the service technician. The designated power
cable and a grounded, correctly rated outlet must be used. If required, the cable should be protected by a surge
suppressor, line conditioner, or uninterruptible power supply (UPS).

Warning: Do not allow the power cords or cables to be compressed or bent at a sharp angle. Arrange them so
that no one might accidentally step on or trip over them.

Caution: Do not block the vents on the FS2000C or otherwise restrict airflow. Leave clearance around all vents
and ensure that nothing falls into the vents.


http://help.efi.com
http://help.efi.com/ref/colorref/en-us
http://help.efi.com/ref/vdp/en-us
http://help.efi.com/ref/workflows/en-us
http://help.efi.com/configure/3.0/en-us
http://help.efi.com/fieryticker/2.0/en-us/
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A Caution: Do not make mechanical modifications to the system. The safety and regulatory compliance of
modified equipment cannot be guaranteed.

FS2000C software

& Important: The operating system on the FS2000C should not be upgraded or modified unless specifically
recommended by Technical Support.

& Important: Do not modify the operating system settings or install third-party applications on the FS2000C.

& Important: Do not enable the Windows Firewall on the FS2000C. If you do, unexpected results may occur. The
Windows Firewall function is disabled by default.

FS2000C control panel

Observe the following precautions to avoid damage to the FS2000C control panel:

A Caution: Handle the FS2000C LCD window with care. If the LCD window breaks and the liquid crystal leaks
out, avoid contact. If you come in contact with the liquid crystal, immediately wash it off your skin with soap
and water.

& Important: Avoid pressing the surface of the FS2000C LCD. Applying excessive pressure to the LCD window
causes it to change color.

& Important: To clean the surface of the LCD window, use a soft cloth moistened with Lens and Mirror Cleaner.
Using any other solvents, including water, may damage the polarizer on the display window.
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Requirements

The operating system on the FS2000C is Windows 10.

Ethernet connection requirements

The FS2000C network port supports the standard Ethernet network speeds and cable categories listed in the
following table.

Network speed Cable category

10BaseT Category 3 or later

100BaseTX Category 5 or later (4-pair/8-wire, short-length)
1000BaseT Category 5e or later (4-pair/8-wire, short-length)

The network port supports the following Ethernet cable specifications:

e Straight-through cable (patch cable)

Network requirements

When the FS2000C is connected to a network, it behaves as a networked printer. Connecting to a live network allows
the FS2000C to query the network for zones, servers, and server-based queues.

Supported network protocols

The FS2000C is compatible with multiple network protocols. Client computers that do not have any of the
compatible protocols can send print jobs through a print server that has a supported protocol.

The FS2000C can process concurrent protocols over the same connection. It automatically switches to the correct
protocol and handles connections simultaneously.

The FS2000C supports TCP/IP and UDP/IP (IPv4 or IPv6), including:
e Bonjour
Note: Bonjour allows the FS2000C to act as a Bonjour printer when communicating with Mac computers.
e DHCP
e FTP
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e HTTP

¢ IMAP

o LDAP

e NetBios over TCP/IP (NBT)
e SSL/TLS

AppleTalk (supported for font downloads only)

Enabling this setting allows Mac client computers (PowerPC OS X 10.5 and older) to use AppleTalk to download
fonts to the FS2000C. This setting is disabled by default.

Note: The FS2000C utility software is only supported for Mac OS X v10.7 and later.

Internet Protocol (IP) requirements

To be available as a network printer, the FS2000C requires the following:
e Unique IP address (IPv4 or IPv6)

e Subnet mask

e Gateway address

You can enter these items manually or use DHCP protocol to assign them dynamically. Make sure the FS2000C
name and address are listed in the domain name server (DNS) or host name database used by your system.

Note: Do not use the following network addresses in the local network: 192.168.255.xxx, 172.16.255.xxx, and
10.255.255.xxx These address are used for communication between the FS2000C and the printer.

Client computer requirements

The FS2000C utilities software, printer drivers, and online help are supported for Windows and Mac client
computers.

Installing and configuring printer drivers

Before you can print from a client computer to the FS2000C, you must first install a printer driver on each client
computer and then configure them to include FS2000C and printer installed options.

After you install and configure printer drivers, you can print from any application on a client computer to the
FS2000C.

For more information about installing printer drivers, including installing printer drivers on other operating systems,
see Printing, which is part of the user documentation set.
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Requirements for Windows client computers

The FS2000C utilities and printer drivers support the standard Windows operating systems and system
specifications.

Supported operating systems for Windows client computers

The FS2000C utility applications and printer drivers are supported for the following Windows operating systems on
client computers.

Note: Support for Windows versions is based upon the latest service pack. Both 32 and 64-bit versions are supported
unless otherwise noted.

¢ Windows Vista: Home Basic Edition, Home Premium Edition, Ultimate Edition, Business Edition, Enterprise
Edition

¢ Windows 7: Home Premium, Professional, Ultimate
e Windows 8: Windows 8, Windows 8 Pro, Windows 8 Enterprise
e  Windows 8.1: Windows 8.1, Windows 8.1 Pro, Windows 8.1 Enterprise

e  Windows 10: Windows 10 Home, Windows 10 Pro, Windows 10 Enterprise, Windows 10 Education, Windows
10 Mobile, Windows 10 Mobile Enterprise, Windows 10 IoT Core

e Windows Server 2008: Standard, Enterprise, Datacenter, Web Server

e Windows Server 2008 R2 (64-bit only): Foundation, Standard, Enterprise, Datacenter, Web Server, Itanium-
Based

e Windows Server 2012 (64-bit only): Foundation, Essentials, Standard, Datacenter

e Windows Server 2012 R2 (64-bit only): Foundation, Essentials, Standard, Datacenter

System requirements for Windows client computers

The following table lists the system specifications required to install and use FS2000C utility applications and printer
drivers on Windows client computers.

System requirement Description

Processor Pentium 4, 1.0 GHz or faster
Memory (except for Command WorkStation) 500MB (2GB recommended)
Hard disk space (except for Command WorkStation) 1GB (2GB recommended)

Requirements for Mac client computers

The FS2000C utilities and printer drivers support the standard Mac operating systems and system specifications.
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Supported operating systems for Mac client computers

The FS2000C utility applications and printer drivers are supported for the following Mac operating systems.

Note: Support for Mac OS versions requires Intel-based Mac computers.

System requirements for Mac client computers

Mac OS X v10.7
Mac OS X v10.8
Mac OS X v10.9
Mac OS X v10.10
Mac OS X v10.11
Mac OS X v10.12

The following table lists the system specifications required to install and use FS2000C utility applications and printer
drivers on Mac client computers.

System requirement

Description

Processor

Intel processor that supports the version of Mac installed. For
more information, go to apple.com.

Memory (except for Command WorkStation)

500MB (1GB recommended)

Hard disk space (except for Command WorkStation)

500MB (1GB recommended)



http://www.apple.com
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System requirements for Command WorkStation and WebTools

The following specifications are required to install and use Command WorkStation or WebTools on a client

computer.

Note: The FS2000C supports Command WorkStation and WebTools by default (no configuration is required).

16

Requirement

Descriptions

Internet browser versions supported for using WebTools and
for viewing Configure within Command WorkStation

e  Windows: Internet Explorer 11 or later, Firefox 31.0 or
later, Chrome 37.0 or later

In addition, Microsoft Edge is supported for client
computers that are running Windows 10 (not supported
for other versions of Windows)

e  Mac OS: Safari 7 or later, Firefox 31.0 or later, Chrome
37.0 or later

Note: Microsoft releases frequent updates to Internet
Explorer. Because support cannot be guaranteed for all
versions, use the specified version for best results. On Mac
OS, some versions of Firefox may not allow you to enter
passwords into Configure. If this occurs, use Safari instead.

Memory (required for Command WorkStation only)

1GB or more

Hard disk space (required for Command WorkStation only)

3GB

Display

1024 x 768 screen resolution

Graphics card

16-bit color

Network protocol

TCP/IP

Other requirements

The IP address or DNS name of the FS2000C must be
provided to each user who requires access through
WebTools.

Fiery JobMaster, Fiery Impose, and Fiery Compose requirements

To use Fiery JobMaster, Fiery Impose, or Fiery Compose, each client computer requires the following:

e Command WorkStation

e An activated license for the relevant utilities

e Adobe Acrobat/Enfocus PitStop software (included with the Fiery JobMaster, Fiery Impose, and Fiery Compose

software Kkit)
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Mobile device requirements

You can print directly from a wireless mobile device to the FS2000C, using the FS2000C Direct Mobile Printing
feature. The printer default paper size is used for all Direct Mobile Printing jobs.

Mobile devices must be on the same wireless subnet as the FS2000C.
You can print from a mobile device using secure printing.

The FS2000C supports Direct Mobile Printing from the following mobile devices that have iOS 4.2 (with printing
functionality) or later:

e iPad
e iPhone (4 or later)

e iPod touch (3rd generation or later)
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Integrating the FS2000C into your network

Your service technician ensures that the FS2000C is correctly installed at your site, the power supply and cooling are
adequate, and the required cables are connected.

If a monitor, keyboard, and mouse kit are not included with the product, you can purchase a kit or can provide your
own.

FS2000C hardware description

This section provides illustrations for the FS2000C.
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FS2000C front panel

Figure 1: FS2000C front panel
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1 Control panel
2 DVDdrive

3 USBport

4 Reset button
5 Power button

& Important: Avoid using the FS2000C reset button, as doing so may cause the system to operate unpredictably.
Use the reset button only if the system is unresponsive to keyboard or mouse actions.



Configuration and Setup 20
Integrating the FS2000C into your network

FS2000C connector panel

Figure 2: FS2000C connector panel
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DV port (covered)

Type A USB port x2 (USB2.0)
Type A USB port x2 (USB2.0)
Type A USB port x2 (USB3.0)
Power connector

Monitor port

Network port

Printer interface port (Ethernet)
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Power switch
I: Power ON
O: Power OFF

Ethernet port activity light

The two LEDs next to the Ethernet port indicate the network speed:

o Ifone LED is green and one is dark, the speed is 10 Megabits/second.

o Ifboth LEDs are green, the speed is 100 Megabits/second.

e Ifone LED is green and one is amber, the speed is 1000 Megabits/second.

¢ Blinking indicates data transfer between the FS2000C and the network.
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FS2000C control panel

Figure 3: FS2000C control panel
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1 Upbutton Press to move the cursor up or to scroll up on the display.

2 Menu button Press to display the Functions menu or to choose a command.

3 Down button Press to move the cursor down or to scroll down on the display.

4 Activity light Indicates status.

5 Display window Displays basic functional menus.

6 Line selection buttons Press to select the command displayed on the corresponding line to the left.

(#1-4, top to bottom)

FS2000C control panel activity light

The activity light indicates the following states:

o Flashing amber: The FS2000C is starting up and the BIOS has established communication with the User
Interface Board (UIB).

o Flashing green: The FS2000C is continuing startup and the Windows operating system has established
communication with the UIB.

e Solid green: The FS2000C is powered on and in the Idle state.

e Solid amber: The FS2000C is powered off, but the AC power cable is plugged into the power source. The control
panel LCD continues to draw power when the FS2000C is powered off.

e Flashing or solid red: An error has caused printing to be disabled.

e No light: The FS2000C is powered off and the AC power cable is not connected to a power source.
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Functions available on the FS2000C control panel

The following functions are available on the FS2000C control panel:

e IP Address: Displays the current IP address of the FS2000C.

¢ Restart Server: Includes options to Restart or Reboot. If you select Restart or Reboot, network access to the
FS2000C is temporarily interrupted and all currently processing jobs are aborted and may be lost.

e Restart: Restarts the FS2000C server software but does not reboot the entire system.

e Reboot: Reboots the system.

¢ Shut Down System: Shuts down the FS2000C software correctly and powers off the system.

About Fiery Ticker

Fiery Ticker is a status interface available on the FS2000C.

Fiery Ticker can only be accessed through a monitor directly attached to the FS2000C, or through a Remote Desktop
session to the FS2000C. A monitor, keyboard, and mouse are available as an optional kit.

Fiery Ticker starts automatically when you log in and appears as a status bar. You can switch between the status bar
and a full-screen view. When a job is processing or printing, the message area displays the name and status of the job.
When an error interferes with printing, Fiery Ticker turns red and flashes, displaying a message that describes the
error.

You can perform the following tasks using the Fiery Ticker:

e Monitor the activities of the FS2000C and printer using the Fiery Notes
e Manage the FS2000C by using Command WorkStation or WebTools

e Shut down, restart, or reboot the FS2000C

e Add notes to the display using Fiery Notes.

For details, see the Fiery Ticker Help. In Fiery Ticker, click the >> icon at the upper left corner and select Help.

Steps to integrate the FS2000C into your network

This procedure provides an overview of the steps required to integrate the FS2000C into your network and print
environment.

A Warning: Ensure all cables remain routed to prevent trip hazards and to prevent accidental disconnection or
damage. Ensure that the cables are not compressed, pinched, or bent at a sharp angle. Damaged cables can
result in electric shock to personnel, in addition to faulty operation of the equipment.

A Caution: Use caution and correct ergonomic procedures if it is necessary to lift or move the FS2000C or
connected equipment.
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Important: If you are concerned about the possibility of information being extracted from the FS2000C
Ethernet port without authorization, consider securing the Ethernet port.

Important: For the power connection to the FS2000C, only use the power cable provided with the FS2000C.
Do not use a power cable intended for any other electronic device.

Important: For the connection between the FS2000C and the printer, only use the shielded Ethernet cable
provided with the FS2000C. Do not use an unshielded cable.

Important: Do not change the operating system software settings for the FS2000C. Depending on the changes
made, the FS2000C may become unstable or unusable.

> > b b P

Important: Do not install third-party applications onto the FS2000C. Third-party applications are not
supported and may cause errors.

Note: We recommend printing the Configuration page before major changes and saving the printouts for reference.
This provides a record of the default and customized settings in case useful for later troubleshooting. For more
information, see Print the Configuration page on page 33.

Note: As an option, you can configure a Windows computer to act as a print server between the FS2000C and the
client Windows computers. The client computers then print to the FS2000C by printing to the print server, and you
can monitor and control printing at the network server.

To configure a Windows print server, install the FS2000C printer driver on the Windows server, then share the
queues with network users. Make sure that the printer driver is updated as required. For information about
configuring a Windows print server, see the Windows documentation.

1 Review the FS2000C requirements information to ensure the client computer requirements and other
requirements are met.

2 Make sure all the FS2000C cables are firmly seated.
3 Make sure that the FS2000C is connected to the network in the same subnet as the printer.

4 Optional: Before using the Fiery Setup Wizard, print the Configuration page to capture the factory default
settings.

5 Use the Fiery Setup Wizard to perform initial setup of the FS2000C.

6 Optional: Before customizing the settings, print the Configuration page to capture the default settings for the
print environment that was selected in the wizard.

7 Plan the levels of user access and set up the required accounts.

8 Review the server and network settings and customize as required for compatibility with your network and
printing environment.

Note: If the local workflow or network environment changes after the FS2000C set up is complete, we
recommend reviewing the FS2000C configuration settings again.

9 Review the FS2000C job processing and printing settings and customize as required.

10 Plan the management of software updates and system backups.

11 Optional: After the settings are customized, print the Configuration page to capture the final selection of
customized settings.



Configuration and Setup
Integrating the FS2000C into your network

12 Prepare the client computers by installing the FS2000C printer driver and the FS2000C utilities (including
Command WorkStation).

For information about installing the FS2000C printer driver, see Printing. For information about installing the
FS2000C utilities, see Utilities.

13 Print a variety of test pages to confirm that printing is working as expected.

Powering the FS2000C on or off

24

Generally, you can leave the FS2000C and the printer operating continuously. However, configuration changes may

require a reboot of the FS2000C.

You can restart the FS2000C system software without rebooting the FS2000C. During a restart, network access to the

FS2000C is temporarily interrupted and all processing jobs are terminated.

Note: If a bootable USB flash drive is inserted in the FS2000C, remove it before rebooting. Non-bootable flash drives

do not interfere with the boot process.

Note: If the printer is shut down, the FS2000C automatically shuts down also.

& Important: Before you restart, reboot, or shut down the FS2000C, we recommend that you confirm the reason

with your local network administrator or with technical support.

If the FS2000C must be powered off for any reason, always shut it down correctly by following the shut down
instructions provided in this document.

Protect the FS2000C from power interruptions. Ensure that the power cable remains as configured by the
service technician and that the cable is protected as required by a surge suppressor, line conditioner, or
uninterruptible power supply (UPS).

Power on the FS2000C

1 Make sure that the FS2000C power cable is connected to power as it was configured by the service technician.
2 Make sure the FS2000C power switch is in the ON (|) position.

3 Press the FS2000C power button once.

The power supply automatically senses the correct voltage. Allow startup to proceed without interruption.

Note: Do not press any buttons on the FS2000C control panel while the system is starting.

4 Wait for the FS2000C to power on and reach Idle.

Shut down, restart, or reboot the FS2000C from the monitor

If a monitor, keyboard, and mouse kit are not included with the product, you can purchase a kit or can provide your

own.
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Make sure that the FS2000C is not receiving, processing, or printing any files. If the system has just finished
processing, wait at least five seconds after the system reaches Idle before you proceed.

Eject any CD/DVD that is in the FS2000C drive.

Close all applications that are running on the FS2000C.

Fiery Ticker can be left open if you want to use it to restart the FS2000C software.

You can now do any of the following from the FS2000C:

¢ To restart the FS2000C software without rebooting the Windows operating system, right-click Fiery Ticker
then select Server Actions > Restart Fiery. Alternatively, in Command WorkStation, select Server > Restart

Fiery.
¢ To reboot the FS2000C, press Reboot Server.

¢ To shut down the FS2000C, press Shut Down System. If selecting this option, turn off the interface unit.

Shut down, restart, or reboot from the control panel on the FS2000C

1

i A W N

Make sure that the FS2000C is not receiving, processing, or printing any files.

If the system has just finished processing, wait at least five seconds after the system reaches Idle before you
proceed.

To eject any CD/DVD that is in the drive, press the Menu button, then press Eject CD/DVD.
Press the Menu button.
Select Restart Server.

Select Restart Server or Reboot Server.

25
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Accessing the FS2000C

You can access the FS2000C as follows:

o FS2000C monitor: Provides access to full FS2000C functionality.

o Remote Desktop: Provides access to full FS2000C functionality.

e Printer control panel: Provides access to access selected FS2000C features.

e FS2000C control panel: Provides access to access basic FS2000C functions such as viewing the IP address and
restarting or shutting down the server.

You can also use FS2000C utilities such as WebTools or Command WorkStation to view FS2000C status and
manage print jobs from the FS2000C or from a client computer. For more information, see Utilities.

In addition, you can view FS2000C status through the Fiery Ticker status bar. Fiery Ticker is available as follows:

e Through the FS2000C monitor
e Through a Remote Desktop connection to the FS2000C

Fiery Ticker starts automatically when you log into the FS2000C. For more information, see Fiery Ticker Help.
A Caution: Do not modify the Windows OS settings or install third-party applications on the FS2000C.

For information about installing the FS2000C utilities, including Command WorkStation, see Utilities.

Remote Desktop

Remote Desktop is a Windows application that allows you to access and control the FS2000C remotely from a client
computer.

Connect to the FS2000C using Remote Desktop

You can access the FS2000C from a client Windows computer following the standard Windows Remote Desktop
procedure.

The FS2000C is configured by default with the following settings to allow Remote Desktop access:

e Security > TCP/IP Port Filtering > 3389 (Remote Desktop)

e Fiery Server > Remote Desktop

For information on how to access Configure, see Accessing the configuration settings on page 31.
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The following steps are an example of how to access the FS2000C through Remote Desktop on a Windows 7
computer. For information about how to use Remote Desktop on other operating systems, refer to the help for that
operating system.

1 On the remote computer, click Start > All Programs > Accessories > Remote Desktop Connection.
2 Type the IP address or DNS name of the FS2000C, and then click Connect.

3 If prompted, type the Administrator password.

Fiery Command WorkStation

You can use Command WorkStation to configure the FS2000C, prepare and manage print jobs, and manage server
resources. Command WorkStation can connect to multiple FS2000C at the same time.

You can run Command WorkStation on the FS2000C or on a client computer.

For more information about Command WorkStation, see Utilities or Command WorkStation Help.

WebTools

You can use WebTools to manage the FS2000C remotely over a network or the Internet.

To access WebTools, enter the FS2000C IP address into an internet browser. You can enter the IP address into a
URL field that defaults to either HTTP or HTTPS protocol. If the protocol is HTTP, WebTools redirects the access
to HTTPS. WebTools can be used on Windows or Mac computers.

Home This tab is accessible to users and administrators, and provides:
e Information about FS2000C and print job status

o Access to the Fiery Setup Wizard (described in this document), if the
wizard is not already completed

e Access to the Fiery System Restore feature, which you can use to back
up and restore the system image (for information about the backup and
restore functions, see Backing up and restoring the FS2000C on page

60)
o Alist of installed software options (software options are described in
Utilities)
Downloads This tab allows users and administrators to:

e Access installers for FS2000C client software (described in Utilities)

e Access installers for FS2000C printer drivers (see Printing)

Docs This tab allows users and administrators to:
e Access, manage, and modify jobs in their mailboxes on the FS2000C
e Submit jobs to the FS2000C
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Configure This tab allows administrators to view and modify FS2000C configuration

settings.

Operating system password

Since the FS2000C is a Windows-based system, a password for the Windows operating system is required.

The Windows password is separate from the FS2000C Administrator and Operator passwords.

& Important: The default Windows operating system password is Fiery.1 (case-sensitive). We recommend that

you change the password at initial start up and on a regular basis to protect the FS2000C from unauthorized
changes.

Set the operating system password

You can access the Windows password setting through the following methods:

-

Monitor
Printer control panel

Remote Desktop connection

Important: For network security, periodically change the Windows operating system password on the
FS2000C.

Log onto the FS2000C with Administrator privileges.
Press Start > Settings > Accounts, then press Sign in options.
Press Change under Password.

Enter the old and new password, and then confirm the new password.
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Performing initial setup with the Fiery Setup
Wizard

Fiery Setup Wizard provides a quick, easy way to perform initial setup of the FS2000C.
You can use the wizard to select a predefined configuration based upon your print environment.

If the monitor, keyboard, and mouse are connected, Fiery Setup Wizard launches automatically if it has not yet been
completed.

Factory default settings on the F52000C

The FS2000C ships with factory default settings. These settings remain in effect until the Fiery Setup Wizard is used
to select a predefined print environment, or until the settings are modified through Configure.

To see the factory default settings, review the configuration settings before you complete the Fiery Setup Wizard.
The settings described in this document are listed with the factory default values.

Fiery Setup Wizard workflow

The selected predefined configuration is implemented only when you click Finish at the end of the wizard. You can
also choose to skip selecting a predefined configuration, which retains the factory default settings.

Once you click Finish, the wizard is no longer available in either Command WorkStation or WebTools. The wizard
becomes available again only if you reinstall the system software.

Selecting a predefined configuration may change user access or modify how print functions work. If you see
unexpected results, review the settings in Configure.

Using the Fiery Setup Wizard does not affect your ability to use Configure. After completing the wizard, you can still
view and customize individual settings in Configure or through the Setup feature on the printer control panel.

Predefined printing environments

For quick setup, you can select from a variety of predefined printing environments. Each printing environment
includes settings that are typically required for a specific type of environment or workflow.

The available predefined printing environments and their purposes are described in the Wizard. Since the list of
configuration settings is extensive, Fiery Setup Wizard does not list all the settings included in each environment. To
review the individual configuration settings, access Configure as described in this document.

The recommended print environment is selected by default.
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Access Fiery Setup Wizard from WebTools

1 Open an Internet browser and type the IP address or DNS name of the FS2000C.

2 On the Home tab, next to the Fiery controller initial setup is not complete message, click the Click here to
continue link.
Fiery Setup Wizard opens.

3 Enter the FS2000C Administrator password and click Log In.
The Fiery Setup Wizard Welcome screen displays.

Access Fiery Setup Wizard from Command WorkStation

1 Loginto Command WorkStation as Administrator.
2 Access Configure through one of the following methods:

¢ In the Server menu, click Configure.

¢ In Device Center on the General or Users tabs, click Configure.

3 In the Fiery Setup dialog box, click Fiery Setup Wizard.
The Fiery Setup Wizard Welcome screen displays.

4 Follow the on-screen prompts to complete the wizard.

30
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Accessing the configuration settings

When to review the configuration settings

We recommend reviewing the FS2000C settings in the following situations:

After initial setup with the Fiery Setup Wizard
If the FS2000C system software is installed or re-installed

If the network or print environment changes

Viewing and modifying the configuration settings

You can view and modify the FS2000C configuration settings through the following methods:

The Fiery Setup Wizard, if the wizard is not yet completed:

The Fiery Setup Wizard allows you to select a print environment, which automatically applies a preconfigured
set of configuration settings that are typically optimal for that environment.

The FS2000C Setup feature on the printer control panel:
The Setup feature provides access to a partial set of the configuration settings.
The Configure tool in Command WorkStation:

There are two methods of access:

¢ In Device Center, select either General or Users, then click Configure in the lower right corner.

¢ From the menu bar, select Server > Configure. If the wizard is not completed, a choice is provided to access
either the wizard or the Configure tool.

The Configure tool in WebTools:

To access, select the Configure tab then click Launch Configure.

In the Configure tool (referred to as Configure), you can find settings quickly by typing keywords into the Search bar
at the top.

You can also view the configuration settings as follows:

By saving the configuration settings as a file (see Configure Help).

By printing the configuration settings (see Print the Configuration page on page 33).

For a description of all the configuration settings, see Configure Help.
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Access Configure from Command WorkStation

1 Loginto Command WorkStation as Administrator.
2 Access Configure through either of the following methods:
e Select Server > Configure.
¢ In Device Center, on the General or Users tab, click Configure.

3 If the Fiery Setup dialog box displays, click Configure.

If you have not completed initial setup, you may want to click Fiery Setup Wizard instead. For more information,
see Performing initial setup with the Fiery Setup Wizard on page 29.

If you use the Fiery Setup Wizard (from Command WorkStation or WebTools) and click Finish at the end of the
wizard, the Fiery Setup dialog box does not display again in any location.

Access Configure from WebTools

1 Open an Internet browser and type the IP address of the FS2000C.
2 In WebTools, on the Configure tab, click Launch Configure.

Note: If a message about an untrusted connection appears or you are asked whether you want to proceed, you
can safely ignore the message and proceed by clicking Continue to website.

3 Logon with Administrator privileges.

Saving the configuration settings as a file

We recommend periodically saving the configuration settings as a file for reference, in case you decide to revert
changes.

1 Open Command WorkStation.

2 Logon with Administrator privileges.

3 Select Device Center > Server Configuration > Save As.
4

Specify the file type by selecting PDF or Plain Text.

V]

Specify the file destination by clicking the button to the right and browsing to the location.

6 Click Save.
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Print the Configuration page

The Configuration page lists the settings currently used by the FS2000C.

After you set up the FS2000C, print the Configuration page to confirm your settings. Post the current Configuration
page near the FS2000C for quick reference. Users need the information on this page, such as the current printer
default settings.

You can print the Configuration page the following ways:

e In Command WorkStation, click File > Print > Server Configuration.
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Accessing FS2000C options through the printer
control panel

You can access some of the FS2000C options through the printer control panel, including many of the configuration
options.

Access FS2000C tabs from the printer control panel

The FS2000C tabs provide access to the job lists, server settings, and tools.

1

2

Make sure that the FS2000C is not printing or processing files.
On the printer control panel, press the Home button.

Press Fiery logo.
The FS2000C tabs appear.

To access the configuration options, press Tools > Setup.

If prompted, log on with Administrator privileges. Enter the password, scroll down and click Login. The default
Administrator password is Fiery.1 (case-sensitive).

Note: The administrator login automatically times out after the time interval specified in setup. The default time
is 5 minutes. If the timeout message displays, scroll down and press OK.

The FS2000C main setup screen displays. To view a tab, click the tab name. To return to the main setup screen,
click the tab name at the bottom of the tab. You can use the buttons at the top to pause or continue print jobs.

After viewing or changing any settings on the tabs you can return to the main screen by pressing Cancel or Save
Changes.

To implement any configuration changes, reboot the FS2000C.

Waiting Jobs, Held Jobs, and Printed Jobs tabs

From this tab you can view jobs that are waiting to print, on hold, or printed. To delete or print a job, you must log
on as Administrator or Operator.
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Secure Jobs tab

You can use this tab to view jobs that were sent to Secure Print. To print a Secure Print job, enter the code that was
used to send the job, then press Show Files, select the file from the list and print. For more information about Secure
Print, see Printing.

USB Media Server tab

You can use this tab to print a file from a USB flash drive to one of the published print connections. The USB Media
Server setting must be enabled in Configure, and the USB flash drive must be inserted into one of the USB ports on
the FS2000C For more information about printing from a flash drive, see Printing.

PrintMe tab

If you have a PrintMe subscription, you can use this tab to print the jobs that have been sent to the PrintMe server.
To use this feature, the PrintMe setting must be enabled in Configure. To print a PrintMe job, enter the Document
ID that was provided in the email from the PrintMe server. For more information about using PrintMe, see Printing.

Print Pages tab
You can print the following items from this tab:

PS Test Page Prints a test page to confirm that the FS2000C is properly connected to the
printer. Also provides postscript (PS) versions of color and grayscale
samples, which can be used to troubleshoot problems with the printer or the
FS2000C. Settings on the PS Test Page may include: Server Name, color
settings, printer model, and date and time the PS Test Page was printed.

PS Font List Prints a list of all PS fonts currently on the FS2000C hard disk drive.

PCL Test Page Prints a test page to confirm that the FS2000C is properly connected to the
printer. Also provides printer command language (PCL) versions of color
and grayscale samples, which can be used to troubleshoot problems with the
printer or the FS2000C. Settings on the Test Page may include: Server
Name, color settings, printer model, and date and time the PCL Test Page
was printed.

PCL Font List Prints a list of all PCL fonts currently on the FS2000C hard disk drive.

Configuration Prints a summary of the FS2000C configuration, including the Setup
selections, calibration, and IP address.

Job Log Prints a list of the last 55 jobs.



Tools tab

From this tab, you can do the following:

Align Tray

Setup

Restart Server

Clear Server

Info tab
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Use to adjust the placement of text and images on a page so that they are
correctly aligned on the sheet of paper, and to ensure that both sides of a
duplex sheet have the exact same alignment. For more information about
this function, see Command WorkStation Help.

Use to select settings for the FS2000C, including network settings and the
timeout period for the login to the printer control panel.

Use to reboot, restart, and shut down the FS2000C.

Use to delete all jobs on the FS2000C. User needs to confirm before
proceeding.

You can use this tab to view information about the FS2000C.

Server Name
IP Address
Memory
Hard Drive
Version

User

The name assigned to the FS2000C.

The FS2000C address.

The memory allocated to the FS2000C.

The size of the FS2000C hard drive and the available free space.
The FS2000C operating system version.

The type of user account in the current session.

Access FS2000C Setup options from the printer control panel

You can use the Setup feature on the printer control panel to perform initial setup.

1 Make sure that the FS2000C is not p

rinting or processing files.

2 On the printer control panel, press the Home button.

3 Press the Fiery logo.
The FS2000C tabs appear.

4 Press Tools.

5 To access the configuration options,

press Setup.
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Server Name
Sets the name of the FS2000C on the network (15 characters maximum).

Note: If you set up more than one FS2000C, do not assign them the same name.

Login timeout

Specify when the FS2000C times out after you log on.

When you finish making changes, save the changes. The FS2000C requires a reboot in order for any Setup changes
to take effect.

Ethernet Speed

Choose the appropriate speed of the network.

You can allow the FS2000C to detect automatically the speed in any of these cases:

e The network speed is unknown.
e The network environment is mixed.

e The network uses 1 Gbps.

Get IP Address Automatically

Select to automatically obtain an IP address for the FS2000C. Clearing this check box activates the fields for entering
the IP Address, Gateway Address, and Subnet Mask.

IP Address

Enter the FS2000C IP address for Ethernet.

This IP address, unlike an IP address set automatically, remains the same if you restart the FS2000C. You must
change the default to a valid address for your network.

Gateway Address

Set the gateway address for printing with TCP/IP on your network.

Subnet Mask

Set the subnet mask for printing with TCP/IP on your network.

Note: Before proceeding, confirm the subnet mask setting with your network administrator.
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802.1x Setup

The FS2000C can seek authentication from an 802.1x authentication server (such as a RADIUS server), often
through an intermediate access point (an authenticator).

The FS2000C seeks this authentication at startup, or when the Ethernet cable is disconnected and reconnected. If the
FS2000C is successfully authenticated, it is allowed access to the network.

Enable 802.1x Authentication

Select to allow the FS2000C to seek authentication from an 802.1x authentication server.

Select EAP Type
Choose the type of EAP (Extensible Authentication Protocol).

Note: This option is only available when 802.1x Authentication is selected.

Validate Server Certificate

Select this option if you set Select EAP Type to PEAP-MSCHAPv2 and want the FS2000C to use a trusted root
certificate when communicating with the authentication server. If you want the FS2000C to validate the server
certificate, place the certificate in the list of trusted certificates of the FS2000C.

Note: This option is only available when Enable 802.1x Authentication on page 38 is selected.

Username

The FS2000C uses this information to request authentication from an 802.1x authentication server.

Use ASCII code characters (63 characters maximum). It is possible to enter more, but the supported length is 63
characters maximum. Although you can enter characters other than ASCII code characters, only ASCII code
characters are guaranteed for authentication.

Password
The FS2000C uses this information to request authentication from an 802.1x authentication server.

Note: This option is only available when Enable 802.1x Authentication on page 38 is selected.

Use ASCII code characters (63 characters maximum). It is possible to enter more, but the supported length is 63
characters maximum. Although you can enter characters other than ASCII code characters, only ASCII code
characters are guaranteed for authentication.
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Enable Web Services
Select to enable web services for the FS2000C. This feature must be enabled to allow the following:

e Access to the FS2000C functions through the printer control panel
o Access to WebTools from client computers

e The option to submit print jobs using IPP network protocols

& Important: We recommend leaving this option selected. If it is disabled, the above functions are not available.
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Configuring the FS2000C for your network and
print environment

The FS2000C provides configuration settings for the printer connection, client computer connections, user access
levels, security features, and print queues.

For a description of the configuration settings not described in this document, see Configure Help.

Networking with client computers

The FS2000C can receive print jobs from the following types of client computers:
e Windows client computers

e Mac client computers

¢ UNIX (and UNIX-like) workstations

Note: If the FS2000C is configured to support Direct Mobile Printing, print jobs can also be sent from mobile
devices. The list of supported devices is defined in Direct mobile printing on page 48.

Enabling printing from Windows computers

Windows client computers can connect to the FS2000C using TCP/IP or UDP/IP over IPv4 or IPv6.
To configure the FS2000C Windows domain name, open Configure and click Fiery Server > Server Name.

Windows printing requires a domain name. Windows printing is also known as Server Message Block (SMB)
printing.

To use Microsoft Active Directory, assign the FS2000C to a Windows domain (Microsoft Active Directory is not
compatible with a workgroup).

Enabling printing from Mac computers

Mac client computers can connect to the FS2000C using TCP/IP or UDP/IP over IPv4 or IPv6.

In addition, the FS2000C can act as a Bonjour printer. The Bonjour protocol setting is enabled by default and is
available in Configure at Network > Bonjour.

As an option, you can use AppleTalk to download Mac fonts to the FS2000C. Font downloads are the only function
supported over AppleTalk. This setting is disabled by default and is available in Configure at Network > AppleTalk.
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Enabling printing from UNIX and UNIX-like workstations

You can print directly to the FS2000C from any workstation that meets the standard specifications for UNIX and
UNIX-like workstations.

To create the printer connections, follow the procedures provided in the documentation for your UNIX or UNIX-
like distribution.

The FS2000C supports the standard UNIX printing options. For example, from the UNIX shell, you can use the lpr
command to send the job, specifying the FS2000C remote printer name as a destination.

As an option, you can set the FS2000C printer name listed above as the default printer (requires an administrator
account with root privileges). On BSD workstations, edit the /etc/printcap file to specify the FS2000C as the remote
printer (rp). On Solaris workstations, use the Ipadmin command to configure the queuename.

Configure user access
You can configure user accounts and user groups through Configure.

Users and groups
Use Configure to create users, assign passwords to users, create groups with specific privileges, and assign users to
the groups.

Several groups are provided by default, and you can create new groups. All users in a group have the same privileges.
In addition to assigning the users to a group, you can add users from your organization’s global address list if you
enable LDAP services on the FS2000C. The following topics are an overview designed to help you prepare a security
strategy. You can view detailed information about users and groups in Command WorkStation.

For more information, see Command WorkStation Help.

User authentication

The FS2000C uses user authentication to verify that the user who is sending a job belongs to a group that has
printing privileges.
You can control user authentication on the FS2000C from Configure in Security > Printing Privileges.

Because jobs that are sent through FTP do not require a printer driver, you can specify that FTP jobs are
authenticated. In Configure, see Job Submission > FTP Printing > Require Password for Printing.

Fiery passwords

Use Configure to manage passwords.

You can set passwords for users in Configure > User Accounts. You can set passwords for the Administrator (default
user in the Administrators group) and Operator (default user in the Operators group) in Configure > Security.
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Administrator privileges

Users in the Administrators group have the highest level of control.
Administrator privileges include:

e Backing up and restoring the system image

e Backing up and restoring the configuration settings

o Configuring the FS2000C from Configure or printer control panel
e Adding and deleting users and groups

o Setting and changing passwords for users

o Deleting, viewing, and modifying users’ print jobs

o Clearing the FS2000C of all job data

e Adding and deleting fonts

e Controlling print jobs from the job management tools

e Overriding job settings

o Setting default settings for print options

e Saving, editing, publishing, and deleting Server Presets and Virtual Printers

Operator privileges

Users in the Operators groups can control print jobs from job management applications.
Operator privileges include:

e DPrinting jobs

¢ DPrinting, exporting, and viewing the Job Log

e Deleting, viewing, and modifying other users’ print jobs

o DPrinting black-and-white or color jobs

e Clearing the FS2000C of all job data

e Calibrating the FS2000C (if allowed by the administrator)

Guest privileges (no password)

Users do not need a password to log on as a Guest from job management applications.

Guests can view the status of active jobs but cannot make changes to jobs or to the FS2000C state.
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Configuring security features

The FS2000C includes the following security features:

e Removable hard disk

e Only the specified IP addresses are allowed to access the FS2000C (IP addresses are filtered)
e Only the minimum required ports are open on the FS2000C

o Controlled access to printing by email

e LDAP authentication

e Secure print

e Secure Erase

The following additional security measures are also discussed in this section:

e Antivirus protection

e Windows firewall

Filtering IP addresses and ports

The FS2000C supports the following filtering options to prevent unauthorized connections:

e You can specify which IP addresses are allowed access.

e You can close unnecessary ports to reject inbound access from the network.

These options are available through Configure > Security.

Commands or jobs sent from unauthorized IP addresses or ports are ignored by the FS2000C.

Controlling email access to the FS2000C

Because you can allow users to print file attachments in email messages sent to the FS2000C, the FS2000C accepts

only valid attachments (for example, PostScript or PDF files).

Typically, viruses transmitted via email require execution by the receiver. Attachments that are not valid files are

discarded by the FS2000C. Because file types such as .BAT, .VBS, and .EXE can cause virus activity, the FS2000C
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does not process these file types. The FS2000C also ignores emails in RTF (Rich Text Format) or HTML (Hypertext

Markup Language) format, and any included JavaScript code.

You can define lists of authorized email addresses on the FS2000C. Any email that the FS2000C receives from an

email address that is not in the authorized list is deleted. For more information, see Managing address books on page

54.
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LDAP authentication

When LDAP communication is enabled to retrieve names and other information for people at your site, you can
specify the type of authentication.

For more information, see Command WorkStation Help.

Secure print

This option allows the printing of highly sensitive or confidential files.

A user printing a file with the printer driver assigns a password to the job. The user must then enter the password to
print the job at the printer control panel.

For more information about secure printing, see Printing.

Securely clearing job data

The Secure Erase feature provides a high level of document security by clearing job data from the FS2000C hard disk
drive after a job is deleted.

Each job data file is overwritten three times, which prevents recovery with disk recovery tools. The algorithm for
overwriting data is based on the DoD specification US DoD5220.22M.

How Secure Erase works

When a job is deleted from the FS2000C, the job cannot be viewed or retrieved using software provided with the
ES2000C. However, if the job was spooled to the FS2000C hard disk drive, elements of the job may remain on the
hard disk drive and can possibly be recovered with disk recovery tools.

Secure Erase clears job data securely from the hard disk drive by overwriting each job file three times. Secure Erase
applies only to deleted jobs.

We recommend leaving Secure Erase enabled at all times to ensure that data security is properly enforced.

Methods by which jobs can be deleted

Print jobs can be deleted in the following ways:

e Users can delete jobs from the Hold queue.
e Users can delete jobs from the Printed queue.
e When the Printed queue limit is reached, older print jobs are automatically deleted from the Printed queue.

o DPrint jobs sent to the Direct connection are automatically deleted (although the jobs may be retrievable from the
hard disk).

e Scan jobs may be deleted automatically, depending upon the settings specified in Scan Setup.
o Jobs are deleted if the server is cleared.

o DPrint jobs that are sent using secure printing are automatically deleted after printing, or are deleted by the user
instead of being printed.



Configuration and Setup 45
Configuring the FS2000C for your network and print environment

Job data not cleared by Secure Erase

The following types of print job data may persist even with Secure Erase enabled:

Jobs deleted before Secure Erase is turned on

Jobs for which deletion is incomplete when the FS2000C is manually powered off (you can verify deletion status
in Command WorkStation)

Jobs merged into other jobs that are not deleted
Jobs stored on systems other than the FS2000C, including:

¢ Jobs sent to another FS2000C (such as to balance the work loads)
¢ Jobs archived to removable media or network drives

e Jobs sent from client computers

e Jobs sent through an FTP server

e Jobs sent through an SMB connection

Portions of jobs written to the hard disk due to disk swapping and disk caching

Job Log entries, which are not deleted unless the administrator uses the Clear Server feature to delete the entire
Job Log

Configure Secure Erase

Before enabling Secure Erase, verify that the FS2000C is not receiving, processing, or printing files. If the system has
just finished processing, wait at least five seconds after the system reaches Idle before you proceed.

1
2

w

Log into WebTools or Command WorkStation as Administrator and access Configure.
Click Security > Secure Erase and then select Enable Secure Erase.
Select the Operational Mode.

¢ |dle Time Deleted jobs are designated for Secure Erase and then erased when the FS2000C is idle (provides the
best performance).

¢ Run Time Job data is erased securely every time a job is deleted (provides the highest security).

Click Save. The FS2000C must be rebooted for configuration changes to take effect.

Antivirus protection

To protect against viruses, scan the FS2000C periodically with antivirus software. Make sure that you start the
antivirus software only when the FS2000C is Idle and not receiving jobs. This prevents errors that may result if the
antivirus software acts while FS2000C attempts to process a job. Use antivirus software to scan files sent to the
FS2000C outside the usual print scenarios, including files copied to the FS2000C from removable media or a shared
network directory.
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Windows Firewall

By default, the Windows Firewall function is disabled on the FS2000C. Do not enable the Windows Firewall on the
ES2000C. If you do, unexpected results may occur.

Configuring print connections

The FS2000C supports several print connections, which determine how users can submit jobs to the FS2000C and
subsequently the printer.

To use utilities and WebTools, you must enable at least one print connection.

The following print connections can be configured:

e Print queue on page 46
e Hold queue on page 46
e Direct connection on page 46

e Sequential Print on page 47

To turn print connections on or off, open Configure and select Job Submission > Queues.
To specify Sequential Print settings, open Configure and select Job Submission > Sequential Print.

All published print connections are constantly checked for the presence of jobs.

Print queue

The Print queue is the standard FS2000C queue. Jobs sent to the Print queue are processed and printed in the order
in which they are received.

Jobs prioritized by an operator with the job management tools and jobs sent via the Direct connection take priority
over jobs sent to the Print queue.

Hold queue

Jobs sent to the Hold queue are spooled to the FS2000C hard disk drive for printing at a later time, or for reprinting.

Because the Hold queue is a storage area, jobs sent to it cannot proceed through the printing process until the
operator intervenes using the job management tools.

Direct connection

The Direct connection transmits jobs directly to the FS2000C, but only when the FS2000C is idle.

If the FS2000C is busy, the job remains at the user’s computer until the FS2000C is ready. The job is then processed
as soon as the previous job is finished and before the next queued job is processed. The Direct connection is
intended for downloading fonts and for use with test applications that require back channel information from the
FS2000C. Generally, we do not recommend using Direct connection to print jobs.
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Note: To download fonts to the FS2000C, you must first publish the Direct connection.

& Important: In most cases, jobs sent to the Direct connection are not stored on the FS2000C and cannot be
selected for reprinting, moving, or deletion. Therefore, the Direct connection provides a measure of security for
sensitive files. However, jobs sent to the Direct connection do appear in the Job Log for accounting purposes.

For full security, we recommend using Secure Erase.

Some jobs sent to the Direct connection cause temporary files to be stored on the FS2000C. This may occur with the
following types of jobs:

e PDF jobs are redirected to the Print queue. However, PDF jobs sent to the Direct connection by LPR can be
printed directly.

o TIFF jobs
e VDP jobs (including Free Form Jobs)
o Jobs with the following settings:
e Reverse order printing (for large jobs)
* Booklet Maker
e Mixed Media
e Combine Separations
 Paper Catalog
e Gang-up printing
* N-up printing

e Pages per sheet

Sequential Print

The Sequential Print queue retains the order in which a group of jobs are sent to the FS2000C. In order to be
considered as part of the group of jobs, the jobs must be sent before the timeout elapses. They are then processed
and printed in the order in which they are received by the FS2000C.

To specify Sequential Print settings, see Configure > Job Submission > Sequential Print.

Although the FS2000C attempts to retain the order of jobs sent to the Sequential Print queue, users can disrupt the
printing order with any of these options or actions:

e Print Next

e DProcess Next

e Preview

e Hold

e Send ajob to the Direct connection

e Cancel a job from the sequential printing group
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Sequential Print jobs are not supported for the following protocol:
e FTP printing

e Email printing

e IPP printing

Jobs print without a cover page even if Cover Page is selected.

Direct mobile printing

Direct Mobile Printing allows direct wireless printing to the FS2000C from supported mobile devices.

Supported mobile devices must be connected to the same wireless-network subnet as the FS2000C to print using
Direct Mobile Printing.

Configure Direct Mobile Printing

1 In Configure, click Security > TCP/IP Port Filtering.
2 Select Enable TCP/IP Port Filter and make sure the following ports are enabled:
e 80 (HTTP)
e 631 (IPP)
* 5353 (Multicast DNS)
¢ 6310 (Direct Mobile Printing)

3 Click Job Submission and make sure the following settings are enabled:
a) Click Queues and select Publish Print Queue.
b) Select IPP.
) Click Web Services for Devices (WSD) and select Enable WSD.
d) Click Direct Mobile Printing and select Enable Direct Mobile Printing (disabled by default).

4 Click Network > Bonjour and make sure the following setting is enabled: Enable Bonjour.
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The configuration settings that relate to how print jobs are processed are also referred to as raster image processing
(RIP) settings.

APPE settings

To access the APPE settings, open Configure and select RIP > APPE.

Enable Adobe PDF Print Engine (APPE)

Allows native PDF processing and rendering without the need to convert the job from PDF to PS on the FS2000C.

Use Adobe PDF Print Engine Preferred as default for PDF Jobs

Use this setting to specify whether Adobe PDF Print Engine (APPE) is the preferred method of processing PDF jobs.
This allows PDF processing and rendering without the need to convert the job from PDF to PS on the FS2000C.

PS settings
To access the PS settings, open Configure and select RIP > PS settings.

Allow Courier Substitution

Select to substitute Courier for fonts that are unavailable when you download files to the FS2000C, or when you
print a document for which you do not have the corresponding printer font. If this setting is set to No, jobs with
fonts that are unavailable on the FS2000C hard disk generate a PostScript error and do not print. This setting does
not apply to PDF files; font substitution occurs automatically in PDF files.

Print to PS Error

Specify whether the FS2000C prints the available portion of a print job when it encounters a PostScript error. Select
Yes to print the portion of the job that was processed before the error occurred. Select No to cancel the print job
entirely when a PostScript error is encountered. Leave this setting at No unless you encounter printing problems.
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Default Paper Sizes

Select the default set of paper sizes. If no page size is defined within a PostScript file, jobs are printed on Letter paper
if you select US, or on A4 paper if you select Metric.

Scale to Fit

Select whether to scale the document size to the selected paper size, if they are different. If this setting is enabled and
the document size is larger than the selected paper size, then the document is scaled instead of cropped to the
selected paper size.

Note: If this setting is changed after a document is processed, the document must be reprocessed.

Convert Paper Sizes

Select to automatically convert document paper sizes to the specified default paper sizes.
For example, if you select Letter/Tabloid->A4/A3, a letter size document is automatically printed on A4 paper.

This setting works in conjunction with Default paper sizes, as shown in the following two examples.

o If Convert paper sizes is set to Letter/Tabloid->A4/A3, and Default paper sizes is set to US, jobs are printed A4/A3
size.

o If Convert paper sizes is set to A4/A3->Letter/Tabloid, and Default paper sizes is set to Metric, jobs are printed
Letter/Tabloid size.

Image Quality
Use this setting to specify the image print quality.
¢ Select Normal to prioritize image processing performance.

o Select Best to prioritize print quality.

Halftone Mode

Select a halftone screen to apply to pixel-based images (for example, an image from Adobe Photoshop), vector-based
images (for example, images from Adobe Illustrator), or text.

Cover Page

Specify whether to print a cover page (job summary) containing the name of the user who sent the job, document
name, FS2000C name, time the job was printed, the number of pages printed, and the job status.

If a PostScript error occurs and the Print to PS Error setting is set to Yes, the cover page lists the PostScript error
message instead of the job status.
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Print Master

Select Yes to print a FreeForm master when created and printed to the FS2000C. The master is retained on the
ES2000C after printing unless deleted later. Select No only to process and hold a FreeForm master on the FS2000C.

Cache PDF and PS Objects

Specify whether images in PDF and PS files are cached to reprocess the same image in a file.

PCL settings

To access the PCL settings, select Configure > RIP > PCL settings.

Note: Except for the number of copies, the settings for a PCL print job cannot be changed through Job Properties,
Virtual Printer, or Hot Folder.

Default Orientation

Determine whether the text or image is oriented along the short edge of the paper (Portrait) or the long edge of the
paper (Landscape).

Form Length

Set the number of lines to be printed per page in PCL jobs.

Font Size (pt)

If the default PCL font selected in Font Number represents a proportionally spaced scalable font, determine the point
size (height) of the font.

Font Pitch (char/in)

If the default PCL font selected in Font Number represents a fixed pitch scalable font, determine the width of
scalable type. Pitch is measured by characters per inch, so 10-pitch type fits 10 characters per inch.

Symbol Set

Choose the PCL symbol set that best matches the needs of users printing to the FS2000C.

Font Source

Specify the PCL font source to be enabled.
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Font Number

Designates the default font for the FS2000C. To determine font numbers, print the PCL Font list. The standard fonts
are listed in order. The font numbers, however, are not displayed.

Append CRto LF

Specify whether to append a carriage return to each line feed.

Paper Size for System Pages

Specify the default set of paper sizes on which PCL system pages are printed.

Printer Default Personality

Sets the personality of the printer. To access this option, choose Configure > RIP > Printer Default Personality.

o Ifsetto Auto, the PDL type of incoming jobs is automatically detected and sent to the appropriate interpreter.

¢ Ifsetto PCL, incoming jobs are sent to the PCL interpreter. If set to PS, incoming jobs are sent to the PS
interpreter.

Variable Data Printing (VDP) settings

To access the VDP settings, open Configure and select RIP > VDP.

FreeForm 1 Record Length

Defines the length of each record, either based on the number of pages in the variable job, or the number of pages in
the FreeForm Master.
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Parse Number of Records While Spooling

Specify the number of records to examine (parse) while a VDP job is spooling. The FS2000C checks the page size,
number of records, and pages per record for VDP jobs. Selecting All Records will impact the spooling time. The
ES2000C examines a sample number of records to determine whether the record length is consistent among records.

o Ifthe records in this sample have the same length, the FS2000C assumes all records in the job have the same
length.

o Ifthe FS2000C detects that any of the records have a different length, the FS2000C examines all records when
necessary for processing or imposition purposes.

o Ifthe FS2000C does not detect any different lengths in the sample records at spool time, but detects a
subsequent record with a different length, the user is prompted for further action.

Common Global Paths

Click Add to specify the network paths for any resources that are shared by all VDP jobs.

For more information about creating common global paths and about creating user-defined paths for individual jobs,
see Variable data printing (VDP) search paths on page 76.

Set Page Device (SPD)

Select to make it possible to select Use set page device media mapping in Command WorkStation Job Properties.

The feature is available in Configure > RIP > Set Page Device (SPD).

Native Document settings

To access the Native Document settings, select Configure > RIP > Native Documents.

Enable Native Document Conversion Using PrintMe

Enables the FS2000C to process native document file formats through the PrintMe Cloud Service.

Send Licensing Updates to the Fiery Administrator Email Address

Enables the FS2000C to send licensing updates to the administrator email address. E-mail Service must be enabled,
and an administrator email address must be configured.

Note: This option is only available when Enable Native Document Conversion using PrintMe is selected.
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Configuring print job management settings

The FS2000C supports several configuration settings for submitting and managing print jobs. This section describes
the most frequently used settings.

For a description of additional configuration settings, see Configure Help.

Managing address books

You can use the email address books to specify which users can submit print jobs by email. The types of address
books that are supported are listed below.

You can retrieve an address book, add an address, delete an address, or clear the address from an entire book. You
can manage the address books by sending an email message in a specific format to the FS2000C (see Administrator
commands for managing address books on page 55).

The FS2000C supports a maximum of 1,000 entries in each address book.

& Important: Email messages to manage the address books can be sent only from an administrator account.

Types of address books
The FS2000C supports the following types of address books:

Admin Members of the Admin book can modify any of the address books.
Membership in this address book is separate from the Administrator
account and does not provide any administrative privileges other than for
the address books. By default, the Admin address book includes the
Administrator email address specified at Configure > Job Submission > Print
via email > Email Setup > Administrator Email Address.

Print Members of the Print address book can submit print jobs by email to the
FS2000C. Unauthorized users receive an email reply that their job was not
accepted by the FS2000C for printing. By default, this address book contains
the wildcard character @, to allow all users to print. The wildcard character
is overwritten if an email address is added to the Print address book.

Corporate Stores destinations for Scan to Email. You can use this address book to store
email destinations. This allows users to send scan files to addresses
registered on an LDAP server.
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1 Specify or confirm the administrator email address at Configure > Job Submission > Print via email > Email

Setup > Administrator Email Address.

2 Loginto an email application as the administrator specified in the first step, open a new message window, and
apply the plain text format.

3 In the To field, type the email address of the FS2000C.

4 In the Subject field, type the command and the address book name.
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5 Ifadding or removing addresses, list the addresses in the message field. To add or remove more than one address
at a time, list each address on a separate line.

6 Send the message.
The FS2000C sends a response message that includes the relevant information.

Administrator commands for managing address books

Task Administrator email Administrator email Response email Response email
subject field message field subject field message field
View online #Help (no content) Re: Help Information and
help for syntax for printing
address book b .
y email and
commands .
modifying the
address books
To retrieve an #GetAddressBook (no content) Address Book List of addresses in
address book address book address book the specified

For example:
#GetAddressBook Print

For example: Address
Book (Print)

address book

For example:
Testl@company.co
m

Test2@company.co
m

To add an
address to an
address book

#AddAddressTo address
book

For example:
#AddAddressTo Print

name@domain or “display
name” name@domain

For example:
test3@company.com

Added to Address
Book address book

For example: Added
to Address Book
(Print)

List of addresses
added

For example:
Test3@company.co
m
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Task

Administrator email

Administrator email

Response email

Response email

subject field message field subject field message field
To delete an #DeleteAddressFrom name@domain or “display Removed from List of addresses
address from address book name” name@domain Address Book deleted
an address address book
boolk For example: For example: For example:
00K #DeleteAddressFrom test3@company.com For example: Deleted
Print Removed from test3@company.co
Address Book (Print) | m
To clear all #ClearAddressBook (no content) Address Book If the address book

addresses from
an address
book

address book

For example:
#ClearAddressBook Print

address book cleared

For example: Address
Book (Print) cleared

is not cleared, the
reason is given.

Printing from a USB flash drive

You can save PS, EPS, PCL, TIFF, and PDF files to a USB flash drive and print those files on the FS2000C. To print
files automatically when you connect the USB flash drive to the FS2000C, save the files to specific folders or to the
root level on the USB flash drive.

You can print Microsoft Office files (Word, Excel, and PowerPoint) from a USB flash drive if Enable Native
Document conversion using PrintMe is selected (in Configure, see RIP > Native Documents).

When you connect the USB flash drive to the FS2000C, files copied to the following folders are downloaded to the
corresponding print connection on the FS2000C:

Print
Hold

Direct

name of virtual printer (virtual printers display as printer name : virtual printer name)

Files copied to the root level of the USB flash drive (and any folder below the root level that is not named for a print
connection) are downloaded to the queue that you configured for USB printing.

For more information about printing from a USB flash drive, see Printing.

Configure automatic printing with a USB flash drive

Prepare the USB flash drive with the correct folder structure and appropriate files before the USB flash drive is
connected to the FS2000C.

The FS2000C begins processing files as soon as you connect the USB flash drive.

1

In Configure, click Job Submission > USB.

2 Select Enable USB Port.
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3 For Default Queue, select the connection to which the FS2000C downloads files that do not specify a connection.
4 Set USB Media > Autoprint to Print All.

5 [Insert the flash drive into a computer and create the following folders at the top (root) level of the USB flash
drive:

e Print
e Hold
e Direct
¢ name of virtual printer (virtual printers display as printer name : virtual printer name)
6 Save the files from the computer to the USB flash drive.
7 Remove the USB flash drive from the computer and connect it to the USB port on the FS2000C.

& Important: Make sure that the USB flash drive is properly stopped before you disconnect it from the
computer.

PrintMe cloud printing

Users with a PrintMe subscription can upload a document to the PrintMe cloud service and then print the document
from the FS2000C.

e The PrintMe feature on the FS2000C requires a subscription to the PrintMe cloud service.

e Contact Electronics For Imaging for PrintMe cloud service issues, or send an e-mail to PrintMe support at
printmesupport@efi.com.

e PrintMe availability may vary, depending on the country or region.

For more information about using PrintMe cloud printing, see Printing, which is part of the user documentation set.

Configure PrintMe cloud printing
You must set up the FS2000C through Configure to enable PrintMe cloud printing.
1 In Configure, as Administrator, click Job Submission > PrintMe and then select Enable PrintMe.

2 Optional: If you need PrintMe cloud printing to connect to the FS2000C through a proxy server, click the
Manage link next to Proxy Settings.

a) In the Proxy dialog box, enter the required information about the proxy server.

3 Click Save.
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Job mismatch settings

This section provides some examples of the expected behavior of various combinations of the job mismatch settings.

The mismatch settings are available in Configure, under Job Management > Job Mismatch. For more information
about the mismatch function, see Command WorkStation Help.

Workflow example 1

Assumptions:

¢ Enable Job Mismatch is On.

e Mismatch Action is set to Cancel.

e Timeout is set to 5 minutes.
If a mismatch job occurs, the following happens:

1 An error message about the mismatch appears in Command WorkStation, but does not appear on the printer
control panel.

Note: The message does not appear on the printer because the job was never sent to the printer.

2 You have the timeout period (default is 5 minutes) to correct the mismatch, for example, by loading the correct
size of paper.

3 Ifno action is taken, after the timeout period (default is 5 minutes) the message disappears and the job is
canceled.

Note: If you look at the Job Log in Command WorkStation, the job appears as canceled.

Workflow example 2

Assumptions:

¢ Enable Job Mismatch is On.

e Mismatch Action is set to Suspend.

e Timeout is set to 5 minutes.
If a mismatch job occurs, the following happens:

1 An error message about the mismatch appears in Command WorkStation, but does not appear on the printer
control panel.

Note: The message does not appear on the printer because the job was never sent to the printer.

2 You have 5 minutes (the timeout period) to correct the mismatch, for example, by loading the correct size of
paper.
3 Ifno action is taken, then the job is suspended after 5 minutes (the timeout period).

4 When the job is suspended, it remains in the Printing queue until the user takes action. For example, the user can
choose Print, Hold, Cancel, Delete, or can change the job properties.
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Workflow example 3

Assumptions:

¢ Enable Job Mismatch is Off.

Note: When this setting is Off, the related fields are disabled.

If a mismatch job occurs, the following happens:

1 Thejob is sent to the printer.

2 An error message about the mismatch appears in Command WorkStation and on the printer control panel.

3 The message remains until you take action.
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Backing up and restoring the FS2000C

You can back up the FS2000C system image manually, schedule automatic back ups, and restore the system image.
All back up and restore functions require administrator privileges. The system image includes the operating system,
ES2000C software, and the FS2000C configuration settings.

The FS2000C can be backed up and restored through the following tools:

o Fiery System Restore, available on the WebTools Home tab

o Fiery System Installer, available on the System Software 1 DVD

You can also back up and restore the FS2000C configuration settings as a separate file. The configuration settings
can be backed up through Configure or through Command WorkStation commands.

Recommended back up actions

& Important: We recommend creating a bootable system image on an external USB device. This allows recovery
if the hard disk is not functional or has been replaced.

If it becomes necessary to restore the FS2000C from a bootable image, contact your service technician.

If the hard disk is still functional, you can use Fiery System Restore to restore the system from a non-bootable
image. You can also use Fiery System Restore to restore from a bootable image without booting from the image.

You can also use Fiery System Installer to restore the system.

& Important: Restoring the FS2000C system image reformats the hard disk and overwrites any customizations
and data created since the system image was created.

If the system image included print jobs, such as an image created through Fiery System Installer, then only the
print jobs created since the backup are lost. If the image did not include print jobs, then all print jobs are lost.

1 After the FS2000C installation is complete, back up the FS2000C factory image onto a bootable USB device.

This backup image is created from a factory image provided on the FS2000C. You can use this image to revert the
system to the factory image, such as if software updates cause issues.

2 After you install any software updates and customize the FS2000C configuration settings, back up the customized
FS2000C system image onto a bootable USB device.

To include print job information in the system image, back up the system image with Fiery System Installer, as
described later in this chapter.

For details on what is included in the system image, see the back up and restore methods table in this chapter.
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3 Schedule regular automated back ups of the FS2000C customized image.

This ensures that a recent customized system image is always available. The image is written to the internal hard
disk. Only one image can be saved on the internal hard disk. If a new image is created, it overwrites the previous
scheduled image.

& Important: If you schedule automatic software updates in addition to automatic system back ups, we
recommend that you schedule the system back ups a minimum of two hours before the software updates.
This ensures a recent back up is available in case a software update causes any issues. Both automatic
features check if an automatic service is already running before taking action. Fiery System Restore also
checks to make sure the FS2000C is idle before backing up the system.

Save your customized configuration settings as a separate file, as described later in this chapter.

This back up of the configuration settings as a separate file allows you to restore the configuration settings
without restoring the entire system image.

Optional: If you want to capture recent changes before the next scheduled back up occurs, you can manually back
up the FS2000C customized image at any time. You can create this backup image as either a non-bootable image
on the internal hard drive (which does not overwrite the scheduled backup image) or on a USB device, or as a
bootable image on a USB device.

Back up requirements

Backups of the FS2000C image require the following disk space:

Factory default image: 16 GB
Customized FS2000C system image: 32 GB

Additional considerations for USB devices:

For the fastest back up, use a USB 3.0 device in conjunction with the USB 3.0 port on the FS2000C.

USB flash drive: If you want to create a bootable image, the flash drive must be no larger than 32 GB.

¢ Fiery System Restore: If the image is larger than 32 GB, Fiery System Restore displays a message that there is
not enough space. In this case, we recommend backing up to a USB hard drive instead of a USB flash drive.

e Fiery System Installer: If the image is larger than 32 GB, then Fiery System Installer displays a message
requesting a second USB flash drive. The back up image can only be split across multiple flash drives if it is a
bootable image (non-bootable images cannot be split). If the back up image is split across multiple flash drives,
only the Fiery System Installer can be used to restore that back up image.

USB hard drive: No size limit.

The estimated back up and restore times are:

Factory image backup: 30 minutes or longer
Factory image restore: 45 minutes or longer
Customized image backup: 60 minutes or longer

Customized image restore: 45 minutes or longer
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Recommendations to protect data

To protect your data, we recommend the following:

Save a backup file of any important print job data in a separate location, such as on removable media.

If the FS2000C must be shut down for any reason, shut the system down correctly using the operating system
commands. Do not force a shut down.

Prevent interruption of power to the FS2000C. Ensure that the power setup remains as configured by the service
technician, and keep the necessary protection in place such as a surge suppressor, line conditioner, or
uninterruptible power supply (UPS).

Data that cannot be guaranteed

If technical difficulties occur on the FS2000C, we cannot assure storage of the following data:

Print jobs

Print job notes and instructions

Scanned image data

Jobs edited using Fiery Impose

Variable data printing (VDP) job information

Third-party fonts

Color profiles, including profiles downloaded or edited using the FS2000C Spot-On feature
FS2000C Paper Catalog information

FS2000C address books

FS2000C virtual printers

FS2000C configuration settings

Backing up and restoring the system image

The FS2000C can be backed up and restored through Fiery System Restore, available through WebTools. Fiery
System Restore includes a feature for scheduling automatic back ups.

The FS2000C can also be backed up and restored through Fiery System Installer, available on System Software 1
DVD.

You can create two types of system image: a factory default image and a customized image.



A factory default image has the following characteristics:

e Can only be saved as bootable image

o Includes the factory default versions of both the software and the configuration settings

e Can be restored to the same FS2000C unit and to other FS2000C units

A customized image has the following characteristics:

Configuration and Setup 63

Backing up and restoring the FS2000C

e Can be saved as bootable or non-bootable image (we recommend creating a bootable image to ensure the ability
to efficiently restore the system in any circumstance)

o Includes any installed software updates plus the current state of the configuration settings

o Can only be restored to the same FS2000C unit

Note: For details about what is included with each type of system image, refer to the back up and restore methods

table in this chapter.

Back up and restore methods for the FS2000C system image

If the hard disk is functioning, you can restore the FS2000C from a non-bootable image. You can also restore the
EFS2000C from a bootable image without booting from the image.

If the hard disk is not functioning, it must be restored from a bootable image by the service technician.

If no system image is available and the hard disk is not functioning but the DVD drive is still working, the FS2000C
can also be restored from the factory default image on System Software 1 DVD.

You can use the factory image to restore any FS2000C unit. However, a customized image can only be used to restore
the same FS2000C unit used to create the image.

Note: The system image does not include VDP/FreeForm resources. To back up the FreeForm masters 1 and 2, save
the configuration settings as described in this document.

in WebTools: Home
Tab > Fiery System
Restore > Create
Backup (Fiery factory
image)

manually backed up.
Includes factory default
version of software and
configuration settings.

Does not include print job
information (print jobs, job
logs, and job settings such as
paper size).

image can only be
saved as a bootable
image, and requires
a bootable USB
device.

Back up method Description of backup Bootable option Possible Restore method
image destinations
Fiery System Restore | Factory default image, Factory default USB device only.

e Can restore
directly from
image

e Fiery System
Restore

e Fiery System
Installer
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Back up method Description of backup Bootable option Possible Restore method
image destinations
Fiery System Restore | Customized image, manually USB device or

in WebTools: Home
Tab > Fiery System
Restore > Create
Backup (New image)

backed up. Includes contents
of C drive (except for items
excluded by standard
Windows back up process,
such as items in recycle bin).
Includes software updates
and current configuration
settings.

Does not include print job
information (print jobs, job
logs, and job settings such as
paper size).

Bootable option
supported for USB
devices only.

Can also create a
non-bootable image.

internal hard disk.

e Ifbootable, can
restore directly
from image

e Fiery System
Restore

e  Fiery System
Installer

Fiery System Restore
in WebTools: Home
Tab > Fiery System
Restore (Schedule
automatic backup)

Customized image,
automatically backed up.
Includes same content as
manually-backed up
customized image (described
in previous row).

Non-bootable image
only.

Internal hard drive.

e Fiery System
Restore

e Fiery System
Installer

Fiery System Installer
on DVD: Fiery
System Installer >
Backup Hard Disk
Drive(s)

Customized image, manually
backed up. Includes contents
of C drive (except for items
excluded by standard
Windows back up process,
such as items in recycle bin).
Includes software updates
and current configuration
settings.

If the jobs option is selected,
also includes print jobs, job
log, and job settings (such as
paper size).

Can create a
bootable or non-
bootable image.

Bootable image:
USB device only.

Non-bootable
image: Network
location, local
folder, external
hard disk, or USB
device.

e Ifbootable, can
restore directly
from image

e Fiery System
Restore (can
restore images
that include
print job
information)

e Fiery System
Installer

Additional Fiery
System Installer
option: A factory
default backup image
is included on the
FS2000Chard disk.

Factory default image.
Includes factory default
version of software and
configuration settings.

Does not include print job
information (print jobs, job
log, and job settings such as
paper size).

If the hard disk is
still viable, System
Software 1 DVD can
boot from this
factory default
image.

Included as part of
original system
image. If the hard
disk is crashed, this
image is not
accessible.

e Fiery System
Installer
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Back up and restore the system image with Fiery System Restore

With Fiery System Restore, you can back up the FS2000C manually, schedule automatic backups, and restore the
system from a backup file.

The Fiery System Restore backup file includes the operating system, the FS2000C software, and the FS2000C
configuration settings. It does not include print jobs, job logs, job settings, or VDP/FreeForm resources.

The backup file can be saved as a file or onto a bootable USB device.

Back up the FS2000C system with Fiery System Restore

& Important: We recommend that you save the system backup to an external location. This ensures that the
backup image is available even if the FS2000C hard disk fails.

& Important: If you create the system backup as a bootable image, Fiery System Restore automatically prepares
the USB device as a bootable drive. The destination device is reformatted and any existing data on the device is
lost.

1 Connect a USB storage device to the FS2000C.

For faster backup, we recommend connecting a USB 3.0 device to a USB 3.0 port on the FS2000C.
Make sure that the USB device does not contain any data or software that you want to keep.
Enter the IP address of the FS2000C into a browser.

Confirm the FS2000C is in the Idle state.

On the Home tab in WebTools, select Create Backup under Fiery System Restore.

Select USB to specify the file location.
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Select the options that you want and click Continue.

¢ To create a bootable image with all the factory default versions of software and settings, select Fiery factory
image. Fiery System Restore automatically creates the factory image as bootable (a non-bootable factory image
cannot be created).

e To create a bootable customized image, select New image, then select Create bootable image. This creates a
bootable image that contains the current software updates and settings, including any customizations to the
FS2000C configuration.

e To create a non-bootable customized image, select New image. This creates a non-bootable image that
contains the current software updates and settings, including any customizations to the FS2000C
configuration.

8 Follow the on-screen prompts to complete the backup.

Schedule automated backups with Fiery System Restore

To minimize impact to FS2000C performance, schedule the backups for a time when the FS2000C is idle.



Configuration and Setup 66
Backing up and restoring the FS2000C

The automated backup files are saved to the local hard disk and can be accessed only through Fiery System Restore.
Only one automatic backup file is retained (each new automatic backup overwrites the previous backup).

Note: Ensure that the FS2000C remains powered up during the scheduled backup times, allowing enough time for
the backup to complete.

-

Enter the IP address of the FS2000C into a browser.

Confirm the FS2000C is in the Idle state.

On the Home tab in WebTools, select Schedule Automatic Backup under Fiery System Restore.
Select Enable automatic backup.

Select the backup time.
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Follow the on-screen prompts to complete the backup.

Restore the FS2000C system using Fiery System Restore

& Important: If the hard disk is not booting, the system must be restored from a bootable backup. If it becomes
necessary to restore the FS2000C from a bootable image, contact your service technician.

& Important: Before you restore the FS2000C, we recommend that you contact technical support to confirm the
necessity of restoring.

& Important: This procedure overwrites all data, customizations, and software updates implemented on the
FS2000C since the customized backup image was created. It also overwrites any backup image that is stored

locally. If you restore from a factory default image, all data is lost.

& Important: A customized image can only be restored to the same FS2000C unit from which it was created.

1 Ifapplicable, attach the external hard drive or USB containing the image to the FS2000C.

2 On the Home tab in WebTools, select Restore under Fiery System Restore.

3 Follow the on-screen prompts to complete the restore.

4 Optional: After restoring the FS2000C, run System Updates to ensure the latest FS2000C software version is

installed, or request the service technician to install the patches.

5 Optional: If a backup of the configuration settings is available, restore the configuration settings as described in
this document.

This can be useful if the configuration backup is more current than the system image backup (such as if you
restored from factory default), or if the configuration backup included the job log and VDP/FreeForm resources.

Back up and restore the system image with Fiery System Installer

You can use the Fiery System Installer to back up and restore the FS2000C system image.
& Important: To protect your data and settings, back up the system periodically.

The Fiery System Installer is available on the System Software 1 DVD.
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You can navigate the Fiery System Installer as follows:

e Attach a monitor, keyboard, and mouse directly to the FS2000C

o Use the control panel on the FS2000C. To exit from Fiery System Installer through the FS2000C control panel,
press the second button from the top on the right, then select the exit option.

Tasks available through Fiery System Installer

You can use Fiery System Installer to perform the following tasks:

¢ New Installation: Select to install the system software from the media shipped with the FS2000C. This overwrites
any changes made to the system and reverts all settings to factory defaults. Before using this option, we
recommend that you contact technical support. Use this option only if a system backup is not available.

e Restore from backup or recovery partition: Select to restore the system from a backup image. If no backup image
is available, you can restore the system from the recovery partition.

e If the FS2000C has a technical issue but can be successfully booted, you can use either Fiery System Restore or
Fiery System Installer to restore the system from a backup image (bootable or non-bootable).

e If the FS2000C cannot be successfully booted, you can use System Software 1 DVD to restore the system from
a backup image (bootable or non-bootable).

e If the FS2000C cannot be successfully booted and System Software 1 DVD cannot be used for any reason, then
you can restore the system from a bootable image.

¢ Back up hard disk drive(s): Select to create a system backup. You can specify the backup file location, name, and
other attributes.

o Platform Utilities: Select to access advanced backup management tasks.

Back up the FS2000C system with Fiery System Installer

& Important: We recommend that you save the system backup to an external location. This ensures that the
backup image is available even if the FS2000C hard disk fails.

& Important: If you create the system backup as a bootable image, the destination device is reformatted and any
existing data on the device is lost.

1 Insert the System Software 1 DVD into the FS2000C DVD drive.

2 Restart the FS2000C according to the instructions provided in this document.
The Fiery System Installer automatically launches from the DVD.

3 Select the language you want to use for the back up session.

4 From the What do you want to do? screen, select Back up hard disk drive(s).
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Configure the backup image settings.

Note: The settings vary depending on the destination you select. Make sure that you specify valid settings.

a) Select a backup destination from one of the following types of media: USB flash drive, external hard disk drive,
local hard disk drive, or network share.

b) Specify the name of the backup file. The default file name is the server name. The Fiery System Installer creates
a folder with a name that contains the file name and a time stamp to help you distinguish the backup images.
The installer automatically generates the time stamp.

¢) Enter a description of the backup.

d) If you select the Create bootable media check box, the USB device or hard disk drive specified as a destination
becomes a bootable media.

Select this option if you want to be able to boot the FS2000C from the backup media.

e) To include print job information in the back up image, leave the jobs option selected. To exclude this
information, clear this option.

If you select USB Drive or External Hard Disk as a destination, make sure you attach the appropriate device to the
FS2000C.

Start the backup process.

Restore the FS2000C system using Fiery System Installer

& Important: Before you restore the FS2000C, we recommend that you contact technical support.

& Important: This procedure overwrites all data, customizations, and software updates implemented on the

FS2000C since the customized backup image was created. It also overwrites any backup image that is stored
locally. If you restore from a factory default image, all data is lost.

& Important: A customized image can only be restored to the same FS2000C on which it was created.

-—

Insert System Software 1 DVD into the FS2000C DVD drive.

Restart the FS2000C according to the instructions provided in this document.
The Fiery System Installer automatically launches from the DVD.

Select the language you want to use for the restore session.

If the backup file is stored on a removable storage device such as a USB storage device or external hard disk,
attach the device to the FS2000C.

From the What do you want to do? screen, select Restore from backup or recovery partition.



¢ A backup file created by a scheduled backup

¢ A backup file created manually

Note: This option requires the removable media (if applicable), the path (drive, folder, and filename), and the

date and time the backup file was created.
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Select the backup source to use for the restore, and click OK. For example, you can select:

¢ The recovery partition, which is a hidden partition on the local disk (this option restores the default system

settings)

with the restore.

Follow the on-screen prompts to complete the restore.

Optional: After restoring the FS2000C, run System Updates to ensure the latest FS2000C software version is

installed, or request the service technician to install the patches.
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When a message appears indicating that all the current data will be erased, click Continue if you want to proceed

10 Optional: If a factory default image was used to restore the FS2000C, and a backup of the configuration settings is
available, restore the configuration settings as described in this document.

Platform Utilities

The following functions are available through Platform Utilities option:

Utility

Description

Permanently erase data from the hard disk

& Important: This function is only intended as a means
to erase all data from a FS2000C that is being returned
to the vendor.

Options:

e Randomized erase for writing random data to all disk
sectors before writing zero.

e  Quick erase for writing zeroes to all disk sectors.

Perform advanced backup management operations

& Important: For additional information, contact
technical support.

Options:

e Load backup settings from a USB flash drive, to apply to
system backup images.

e Save or restore backup history files.

e Search for a backup image created on a different
FS2000C in order to apply the image to the current
FS2000C.

Launch Windows Task Manager

Starts the Windows Task Manager.
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Backing up and restoring the FS2000C configuration settings

You can back up and restore the FS2000C configuration settings as a separate file from the system image. You can
restore the configuration settings file if you want to reapply the custom settings after reinstalling or upgrading

system software.

The configuration settings backup file can be applied to any FS2000C unit that has the same version of FS2000C
software installed (the client software utilities version does not matter). To determine the FS2000C software version,

view the configuration summary in Configure.

You can back up and restore the configuration settings through Configure or Command WorkStation, both of which
provide the same options for which settings to back up. This document describes the Configure feature. For

information about the Command WorkStation feature, see Command WorkStation Help.

Back up and restore methods for the configuration settings

Backup method Factory default or Possible destinations
customized settings

Restore method

In Configure, click Fiery Settings at time of backup. Any standard file location, . R
Server > Backup such as local or network In Configure, click Fiery
folder, external hard disk, or Server > Restore
USB device. In Command
WorkStation, click
Server > Backup &
Restore
In Command
WorkStation, click
Device Center >
General > Tools >
Backup & Restore
In Command WorkStation, Settings at time of backup. Any standard file location, ) -
click Server > Backup & such as local or network In Configure, click Fiery
Restore folder, external hard disk, or Server > Restore
USB device.

In Command
WorkStation, click
Server > Backup &
Restore

In Command
WorkStation, click
Device Center >
General > Tools >
Backup & Restore
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Backup method

Factory default or
customized settings

Possible destinations

Restore method

In Command WorkStation,
click Device Center >
General > Tools > Backup &
Restore tab

Settings at time of backup

Any standard file location,
such as local or network
folder, external hard disk, or
USB device.

e In Configure, click Fiery
Server > Restore

e In Command
WorkStation, click
Server > Backup &
Restore

e In Command
WorkStation, click
Device Center >
General > Tools >
Backup & Restore

Configuration settings available for back up through Configure

You can back up and restore the following FS2000C settings through Configure:

o Fiery System Settings (configuration settings), with the following exceptions:

e Current date and time (date and time indicated by timestamp on configuration file)

¢ Color Settings, with the following exceptions:

e Added Calibration settings

e 2-Color Printing Simulation

e Progressives (printing variations in the color separations of a job)

e Color Adjustment features in ImageViewer (can use the Export/Import Color Adjust feature from the File

menu in ImageViewer)

o Preflight Presets, except for any presets saved locally on client computers

e Scan Settings

e VDP resources (FreeForm masters 1 and 2)

e Virtual Printers
e Server Presets

e Fonts

e Job Log (to specify how the Job Log is automatically exported, in Configure, select Fiery Server > Job Log)

Note: Ensure that the FS2000C remains powered up during the scheduled log export times, allowing enough
time for the export to complete.

If Power Synchronization is enabled, make sure that the Weekly Timer set at the printer is scheduled to avoid
interference with the scheduled exports.
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Note: You can also save paper catalog entries to a specified location by using the export feature in Paper Catalog. For
more information, see Command WorkStation Help).

The following information is not saved with the configuration file:

e Saved jobs in Hold queue (to save these jobs, archive jobs from the Hold queue and then import)
e Saved jobs in Printed queue (to save these jobs, archive jobs from the Printed queue and import)

e Job settings; as a workaround, can use a Job Properties local preset (to save, create a Job Properties local preset
and back up onto external media)

o Paper simulation (can export/import from Command WorkStation, Device Center > Resources > Profiles)

Back up settings with Configure

When you back up settings, you can specify which settings you want to save.
1 In Configure, select Fiery Server > Backup.

2 Follow the on-screen instructions to select the settings.

3 Click Backup to back up the selected settings.

Restore settings with Configure

If you have backed up your settings, you can recover them in Configure after a system crash. You can only recover
the settings that were selected for back up.

1 In Configure, select Fiery Server > Restore.
2 Select the backup reference file and the backup data file and click Next.

3 Follow the on-screen instructions to restore your settings and click Finish.
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Administering the FS2000C

The FS2000C includes features to assist with software updates and other items.

& Important: The operating system on the FS2000C should not be upgraded or modified unless specifically
recommended by Technical Support.

Maintaining optimal FS2000C performance

The FS2000C is designed to require no maintenance. In addition, the FS2000C supports multiple methods for
optimizing performance.

Reduce network traffic:

¢ Only publish the print connections that are being used.

The FS2000C constantly checks all published connections, even if they are inactive. It is easy to re-establish
connections if required.

The related settings can be found in Configure > Job Submission.

e Schedule less-urgent and recurring print jobs for low-traffic periods.

Move jobs that are not urgent to the Hold queue. At low-traffic periods, a FS2000C Administrator or Operator

can move jobs between queues.
¢ Reduce unnecessary network communication.

Large numbers of users running FS2000C utilities, especially with frequent updates, may impact FS2000C
performance.

Schedule FS2000C software updates and non-critical network usage for low-traffic periods.
e Use the Preflight feature to minimize the number of reprints due to errors.

Use Preflight to confirm individual print job settings before the jobs are printed.

Confirm the Preflight settings are optimized for your print environment.

Preflight can be enabled in Command WorkStation, Hot Folders, and virtual printers.
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Manage print jobs for greatest efficiency:
e Confirm job mismatch settings are optimized for your print environment.
The timeout period can be reduced.
Jobs can be set to be canceled after the timeout expires.
The settings can be found in Configure > Job Management > Job Mismatch.
¢ Disable the ability to preview jobs while the jobs are processing.
This setting can be found in Configure > Job Management.
e Allow print jobs to process while they are being received.
This setting can be found in Configure > Job Management.
Make sure there is adequate disk space on the FS2000C:
¢ Confirm that only essential files are stored on the FS2000C.
Do not store unnecessary files on the FS2000C, and do not install third-party software.
¢ Reduce the number of jobs retained in the Printed queue.
This setting can be found in Configure > Job Management > Printed Queue.
¢ Remove inactive jobs from the queues.
When you remove inactive jobs, new jobs are spooled and printed more quickly.

Periodically review the jobs in the Held queue and other queues.

Mapping network drives

To make it easier to perform a remote virus scan on the FS2000C, you can map the FS2000C as a network drive on a
client computer.

To make it easier for users to define a search path for variable data printing, you can map a client computer as a
drive on the FS2000C.

To map a network drive on the FS2000C, you can access the FS2000C as follows:

e The monitor, keyboard, and mouse

e Remote Desktop

Map a network drive

This task is an example of how to map a network drive on a computer that is running Windows 8.1. For information
about how to map network drives on computers with other operating systems, refer to the help for that operating
system.

1 Move the mouse to the upper-right corner of the screen, swipe down, click Search, enter Computer, then click
Apps > Computer.

2 Select Computer from the menu bar.
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Click Map network drive.
Select a drive letter.
Enter the path to the drive or click Browse to select the drive.

To connect every time you sign in, select Reconnect at sign-in.
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Click Finish.

Ensuring virus-free operation of the F52000C

To protect the FS2000C from computer viruses, periodically scan the FS2000C with an antivirus application.

Note: EFI recommends that you work with the antivirus software manufacturer for operational support.

Scan the FS2000C

Before scanning for viruses, disable all the print connections as described in the following procedure.

1 Make sure that the FS2000C is not receiving or processing any jobs and is in the Idle state.

N

In Configure, select Job Management > Printed Queue, uncheck Save printed jobs, and click Save.
3 In Configure, select Job Submission > Queues, uncheck the following settings, and click Save.

e Publish Print Queue

e Publish Hold Queue

e Publish Direct Connection

4 In Configure, select Job Submission > Sequential Print, uncheck Enable Sequential Print, and click Save.

5 Use the antivirus application to scan the FS2000C.

For details, see the documentation that accompanies your antivirus application. Typically, scanning is complete
within 10 minutes.

6 In Configure, select Job Management > Printed Queue, check Save printed jobs, and click Save.
7 In Configure, select Job Submission > Queues, check the following settings, and click Save.

e Publish Print Queue

e Publish Hold Queue

e Publish Direct Connection

8 To enable the Sequential Print queue, in Configure, select Job Submission > Sequential Print, check Enable
Sequential Print, and click Save.
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Variable data printing (VDP) search paths

For variable data printing (VDP), you can enter search paths to specify the location of VDP resources. These can
include resources that are common to all VDP jobs plus custom resources for the specific job. The types of resources
may include PPML objects and VPS objects such as PostScript images and fonts.

The FS2000C searches the folders and subfolders at the defined paths until it finds all the necessary resources. If any
required resources are not found, the job fails.

The paths are searched in the following order:

e Any paths defined by the user in the print job
e Any paths defined by the source application when it generates the data stream
e Any paths defined in Configure for common VDP resources (as described in the section on print job processing

settings)

Note: Paths for common global objects are used by Fiery JDF, and any change in these settings changes the file paths
for JDF printing.

Set common global search paths

Set the file search path for VDP objects in Configure. Inform users of the paths that you specify so that their jobs can
access the resources.

1 In Configure, as Administrator, click RIP > VDP and then click Add.

2 Inthe Add Path dialog box, enter a path in the Common Global Path field. For example, use the format of a
mapped drive (for example, Z:\folder) or a UNC (for example, \\computer name\folder).

3 If the path is located on a computer that requires authentication, select Remote Server Authentication, enter the
appropriate user name and password, and click OK.

4 Click OK.

5 Ifrequired, add more paths.

User-defined search paths for a single job

A user can enter a single search path when they send the job from a Windows printer driver, or if they override the
job to include a search path.

The path must be fewer than 256 characters, and in the format of a mapped drive (for example, Z:\folder) or a UNC
(for example, \\computer name\folder).

To use a mapped drive, it must be recognized by the FS2000C. For example, if the user specifies a path on the user’s
computer (for example, C:\My Documents\VDP), the FS2000C assumes this is the C:\ drive on the FS2000C. In
another example, if “Z:” is a network drive that users access on their network, the FS2000C does not know the
location to which “Z:” refers. Therefore, you must map a drive so that the FS2000C also recognizes the location
where resources are stored.
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Clearing the server

You can clear print jobs, VDP resources, and logs from the FS2000C through the Server > Clear Server command in
Command WorkStation.

Note: Before clearing the server, confirm that print jobs are backed up onto your own media as required.

Note: You can delete an individual print job by right-clicking on the job in the Held or Printed list in Command
WorkStation.

Types of data that can be cleared

The following types of data can be cleared:

Held jobs

Active jobs

e Printed jobs

e Archived jobs that are stored on the server
e Archived network links to jobs

e Scan jobs

e Secure print jobs

e VDP resources (including FreeForm)

e Joblog
e FTPlog
e Email log

Software updates

The FS2000C includes multiple update options.

Check Now

You can use Check Now to view the list of installed updates, and to install available updates without waiting for a
scheduled system update.

To use Check Now, you must access the FS2000C through one of the following methods:

¢ Monitor, keyboard, and mouse

e Remote Desktop (Remote Desktop is enabled by default)

Check Now is not available from Command WorkStation or WebTools.
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Install updates using Check Now

To access Check Now, you can use the monitor, keyboard, and mouse, or establish a remote connection to the
FS2000C.

1 On the FS2000C, move the mouse to the upper-right corner of the screen, swipe down, click Search and enter
Computer, then click Apps > Fiery > System Updates.

2 On the FS2000C, click Start > Fiery Server > System Updates.

3 In the System Updates Preferences dialog box, click Check Now, and then do any of the following:

e To view a description of an update, select it in the list.
¢ To install the update, click Install.
¢ To view updates that have already been installed, click the History tab.

¢ To close the window without installing an update, click the X in the upper-right corner.

Managing firewalls

Do not enable the Windows Firewall on the FS2000C.

If your network includes a firewall, make sure that the network firewall is configured to enable communication
between the FS2000C and the client computers.

If the FS2000C is behind a network firewall, configure a proxy server to allow the FS2000C access to the internet for
automatic updates.

To configure a proxy server, open Configure and select Network > Proxy, then select Enable HTTP Proxy and enter
the required information about the proxy server.

Configure System Updates

You can use the System Updates feature to schedule updates of the system software.
To view and install updates immediately, you can use the Check Now feature.

Plan system updates for when the FS2000C is not in use, such as nights or weekends.

Note: Ensure that the FS2000C remains powered up during the scheduled update times, allowing enough time for
the update to complete.

& Important: If you schedule automatic software updates in addition to automatic system back ups, we
recommend that you schedule the system back ups a minimum of two hours before the software updates. This
ensures a recent back up is available in case a software update causes any issues. Both automatic features check
if Fiery Service is already running before taking action.

While system updates are being installed, print jobs cannot be sent to the FS2000C.

The FS2000C automatically reboots during the system update process. It may need to reboot several times.

1 In Configure, sign in with Administrator privileges, then click Fiery Server > System Updates and select Enable
System Updates.
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2 Alternatively, if you are using the FS2000C for this task, access the FS2000C with the monitor, keyboard, and
mouse, and then click Start > All Programs > Fiery > System Updates and then select Check for important system
updates.

You can also access the FS2000C with Remote Desktop, and then select the commands indicated above.

3 Specify how frequently the FS2000C contacts the Update Server.

This feature sets a schedule for downloading, installing, and providing notification of updates.

Note: The system updates are performed only when there are no jobs in process. If the system updates might not
occur due to extensive printer usage, increase the frequency of updates (such as daily instead of weekly).

4 Choose a method for updating the FS2000C system software and utility software:
¢ Automatically download and install updates (recommended)
Automatically downloads updates to the FS2000C and installs them. No intervention is required.

¢ Download updates and send notification

Automatically downloads updates to the FS2000C, but does not install them. A notification that updates have
been downloaded is sent. After the updates are downloaded, they must be installed manually.

¢ Send notification when updates are available

A notification is displayed in the FS2000C taskbar when new updates are available for download from the
Update Server.

You can also use this notification as a reminder if you want to confirm the update completed during the
timeout period.

To manually download the updates to the FS2000C, access Check Now by clicking the notification in the
taskbar.

5 Ifyou use a proxy server to connect through a firewall to the Update Server, click the HTTP Proxy Settings link. In
the Proxy dialog box, select Enable HTTP Proxy, enter the following information, and then click Save.

¢ Address: proxy server IP address
e Port: port used by the proxy server
e User Name: user name for accessing the proxy server

¢ Password: password for accessing the proxy server

6 Click Save.

User software

The user software applications and printer drivers are available through the following methods:
e User Software DVD
e Download using WebTools

e Updates through Fiery Software Manager (for more information, see Utilities)
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Troubleshooting

If the troubleshooting steps described here do not resolve the issue, collect the related information and contact
technical support.

Perform basic troubleshooting

These troubleshooting steps can help to resolve the most common issues.
1 Confirm that all the cables required for the FS2000C are intact and firmly seated in the correct ports.

The most common cause of an issue is a faulty or loose cable.

A Warning: Do not remove the covers or otherwise open the FS2000C hardware. The parts inside the chassis
and internal cables are intended to be serviced by authorized service technicians only.

2 If the FS2000C cannot power on, confirm that the power cord is intact and adequate power is available at the

power outlet.

3 Ifthe FS2000C is not visible on the network, confirm that the correct type of Ethernet cable is connected to the
correct network port.

4 Confirm that the FS2000C has not been manually put into sleep mode through the Windows shut down option. If
the FS2000C is in sleep mode, wake the server up by pressing the Menu button on the FS2000C control panel.

5 Review any messages showing on the FS2000C control panel.

6 Confirm that the Fiery logo is showing on the printer control panel. If not, check the status of the FS2000C and
the cable connection to the printer.

7 Review any messages showing on the printer control panel.

8 If one or more client computers cannot print to the FS2000C, confirm that the client computers have the correct
version of the FS2000C printer driver and utilities installed.

For information about installing the printer driver, see Printing. For information about installing the utilities, see
Utilities.

9 If the FS2000C is printing slowly or is not managing jobs as expected, review the FS2000C configuration to
confirm the settings are optimal for your network and print environment.

Any changes to your network environment or workflow may require changes to the FS2000C configuration.

10 Confirm that third-party applications are not installed on the FS2000C.

Third-party applications are not supported on the FS2000C and can cause system problems. This includes
multimedia messaging service (MMS) applications (they can be installed on client computers or on the network).
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11 Confirm that any anti-virus application used to scan the FS2000C is set to run upon request only, and is not in
continuous operation.

12 Confirm that the operating system settings on the FS2000C are not modified and the operating system is not
upgraded (unless approved by technical support).

Changes to the operating system settings or version can cause system problems.
13 Confirm that the Windows firewall has not been enabled.
14 Review any error messages showing in the Command WorkStation Servers list.

15 Take a screenshot of the Command WorkStation display and any error messages, then close and reopen
Command WorkStation. If any error messages display when it restarts, contact technical support.

16 You can use the Preflight option to check for errors. For more information, see Command WorkStation Help.

17 Reboot the FS2000C. If the FS2000C does not reach the Idle state or any other issues remain, collect the related
information and contact technical support.

Collect troubleshooting information

Collecting the following information can help technical support provide efficient solutions.

1 Write down or photograph the current status showing on the FS2000C control panel.

2 Record or photograph the current status showing on the printer control panel.

3 Ifapplicable, take a screenshot of the WebTools display.

4 If applicable, take a screenshot of the Command WorkStation display and any error messages.
5

Close and reopen Command WorkStation and take a screenshot of any error messages that display when it
restarts.

=)

Make a list of the actions taken immediately prior to the issue and after the issue was discovered.

7 Ifthe issue is relating to a specific job, create a job error report.

Create job error reports

When you create a job error report, Command WorkStation creates a zip file of the current job files, logs, and
information about the FS2000C. You can generate a job error report even if the print job is not in an error state.

Note: The error log entries are overwritten after a period of time. To ensure the error logs contain the relevant
information, create the job error report as soon as possible after the error is observed. Create the job error report
before rebooting the FS2000C and if possible, before any additional print jobs are processed or printed.

1 Ifaccessing from a Windows client computer, press Ctrl and right-click the job. If accessing from a Mac client
computer, press Command and right-click the job.

2 In the shortcut menu, click Create Error Report.

3 Enter information about the job error.
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a) Enter any comments and additional details in the text field.

We recommend including the following information:

¢ Date and time error occurred

¢ Observed error codes, if any

e Description of expected result

e Description of incorrect result

e Steps for how error occurred

¢ Frequency of error (such as single event, rarely, sometimes, frequently, always)
¢ Whether the error has occurred with more than one file

¢ Whether the file selected for the report is the same file that had the error

¢ Operating system version, if the print job was sent from a client computer

¢ Version of FS2000C user software installed

¢ Description of any other actions performed on the FS2000C during the same time period

b) Optional: To include the raster in the report, select Rasters.
The raster can be useful to include if the file is not processed correctly. However, it may exceed the allowed
size of the report. In this case, it may be useful to provide it separately.

¢) Optional: To include color profiles in the report, select Color Profiles.
Color profiles can be useful to include if they are custom profiles and the print colors are incorrect.

d) Optional: To include the email log in the report, select Email log.

The email log can be useful to include if the file was submitted by email.

e) Optional: To include the native source file in the report, click Add +.

The native source file can be useful to include if the job does not process or print. However, it may exceed the
allowed size of the report. In this case, it may be useful to provide it separately.

4 Attach any additional related files to the report.

The job error report has a maximum file size of 2GB. If the selections and attachments result in a report larger
than 2GB, the report must be reduced in order to be completed.

5 Optionally, if any print jobs are considered confidential, remove the job files before sending the zip file to
technical support.

6 Save the job error report.
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Resolve runtime errors

Most runtime errors are related to connection issues and can be easily resolved using the tips provided in this
section.

Printer not found

Most failures to find a printer on the network are due to a missing or conflicting name or IP address for the
FS2000C.

On the FS2000C:

e Make sure that the host name (DNS name) is entered at Configure > Fiery Server > Server Name. For more
information, see Command WorkStation Help.

On each Windows or Mac client computer:

e Ping the FS2000C from the client computer, and perform standard troubleshooting of any connection issues.

o If standard troubleshooting does not resolve the issue, then you can specify the FS2000C host name (DNS name)
in the hosts file.

Note: Once you specify the host name on the client computer, it must be updated each time the name changes.

e To allow Command WorkStation and other Command WorkStation utilities on the client computer to connect
to the FS2000C, the FS2000C IP address or DNS name must be configured in the server list. For more
information, see Utilities.

On each UNIX or UNIX-like workstation:

e Ping the FS2000C from the workstation, and perform standard troubleshooting of any connection issues.

e Asan option, you can configure the FS2000C as the default printer.

Cannot connect to the FS2000C with utilities

If the utilities on the client computers cannot connect to the FS2000C, check the network connectivity and verify
that the users are entering the correct IP address or DNS name in each of the utilities.

If the issue applies to all the client computers, check the following configuration settings on the FS2000C:

e In Configure > Job Submission > Queues, confirm that the Print queue, Hold queue, or both are published.
o In Configure > Fiery Server, check the setting for Server Name.

o In Configure > Network, check the IPv4 Address, IPv6 Address, and other network settings.

¢ On the client computer, confirm that the required network protocols are loaded.
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Cannot connect to the FS2000C with Command WorkStation

If a problem occurs while you are connecting to the FS2000C, an error message is displayed.
The problem can occur when:

e The FS2000C is initially turned on.

e The FS2000C restarts.

e You have changed settings affecting the server address and have not reconfigured the connection to the server.
If you experience this problem, try the following solutions, in this order:

e A remote computer running utilities or WebTools may be interfering by obtaining status information. If
possible, close the remote application, and try to connect again.

e Restart the Command WorkStation software and try to connect again.

¢ Reboot the FS2000C.

Note: For detailed instructions on how to restart the FS2000C software or reboot the FS2000C, refer to the section
describing power on/off procedures.
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